$69 Gemtek Gateway: The Things Indoor Gateway


(Mrpackethead) #274

Whats inside it in terms of a processesor?


(Ud Lo Ra) #275

ESP8266. Sentence is too short, I have to add something.


(Lawrence Griffiths) #276

It does sound exactly like tabs
But my upstanding was all routing was done in TrackCentral.
So you could see other folks packets on your Station but would never appear in your namespace/account.


(Inanc) #277

When the sales start on RS, can we buy it also as a private customer ? Or should I contact my work to buy one for me ?


(Kylix) #278

Wienke ‏ @ wienke (https://twitter.com/wienke/status/1093816477088546818)

We are launching a $69 # LoRaWAN 8-channel gateway next week! LoRaWAN network management service is included in the price! Sign up here to be the first to know when and where you can buy it: http://eepurl.com/ggJgEr


Wifi/BLE Paxcounter Project with ESP32 boards
(Remko) #280

Today I have been working in class with the Gemtec gateway combined with a DIY gateway on the roof of our university. It has run perfect. OTAA, downlink, all.


#281

Great to hear!


(Verkehrsrot) #282

what happened to TABS / tracknet.io ? Their services seem cancelled?
Ran out of venture money, or exit to Semtech?

Trackio GmbH , in Rapperswil-Jona, CHE-301.327.468, Gesellschaft mit beschränkter Haftung (SHAB Nr. 7 vom 11.01.2019, Publ. 1004539354). Aktiven und Passiven (Fremdkapital) gehen infolge Fusion auf die Semtech (International) AG, in Rapperswil-Jona (CHE-104.805.486), über. Die Gesellschaft wird gelöscht.


(bluesensing) #283

wonderful


(I Connect) #284

I got one, works like a charm :slight_smile:

Very nice form factor, I think it is at sort of cost price, the real money will be earned with the IC’s in the end-devices I guess. This kind of pricing will lower the threshold for people to buy one givng a good boost at the number of TTN (public) gateways.


(Lawrence Griffiths) #285

Verkshsrot, TrackCentral (LoRaWAN platform) licenced to a number of companies.
All talent is within Semtech.
Tracknet TrackStation & TrackDevice firmware now OS Basic Stn & Device.
Not sure about Tabs Gateway’s (BTW which works very well) or the sensors.


#286

Just in case anyone might not have any time for it at all or be less interested, they may just send their TIG to me. :grin:


(Verkehrsrot) #287

How do i open the case of the gateway, to apply the USB-C patch?


(Jeff Uk) #288

:hammer::muscle::imp:


(Verkehrsrot) #289

:disappointed_relieved::cry:


(Dmth) #290

Safety advice first: Unplug your gateway from any source of power and wait a little bit, in order to avoid an electric shock.

Now start with the disassambly: Top and bottom are covered with grey plastic parts. Each part is fixed with four plastic clips. You can push them in with a thin object, a bend paper clip for instance. Remove both grey covers. Once removed, you can see one small TX5 screw on each side. Remove both screws. The both halves of the gateway are kept together with four clips, two on each side, again. (edit: you can see the clips in post $69 Gemtek Gateway: The Things Indoor Gateway) I used a plectrum and squeezed it into the gap between the halves and used it as a lever to bend-open the four clips. Carefully split the two halves, as they are connected by the wires of the AC/DC converter.

Best thing: If done right, the gateway can be reassembled again.


(Arjan) #291

From Slack:

Khello [Feb 9 2019, 3:35 PM]

Is it possible to connect the things gateway to private TTN

@KrishnaIyerEaswaran2 [Feb 10 2019, 6:09 PM]

With V2 unfortunately no. It’s in the pipeline for V3.

From the official documentation:

  • Can connect to any network backend of choice.

So, I’d assume it’s all a matter of time.


(Bryansmith) #292

My TIG no longer connects to TTN

I unplugged my TIG for roughly 16 hours and then I plugged it back in and it’s no longer showing connected in the console. I’ve been unplugging it for the past 3 hours and it’s not reconnecting.

I put it back in configuration mode and checked the settings. I also tried removing and adding my wireless network back to the configuration. As of now it seems that it’s not connecting.

The led is solid green.

It was pretty stable at first now it’s not connecting at all.


(bluesensing) #293

Data loss?


#294

Did you get a local ping from your local network to the device.
Check, from your workplace or check DHCP (router)
Johan