Configuring TTN mapper app (ver. 1.8) on an iPhone


(Battlecruiser) #1

Hello everyone,

Recently I configured the TTN mapper app (ver. 2017.10.18) on an Android phone and it worked perfectly. However, when I tried to configure the app (ver. 1.8) on an iPhone, I could not get the app “connected” (always shows disconnected).

I used the same Device ID, Application ID, and Application Access Code in the apps on both platforms.

The only difference is the Handler Region.
On the Android, I put “eu.thethings.network:1883” and it worked.
On the iPhone, I tried “eu”, “eu.thethings.network” but none of them worked. I wanted to try “eu.thethings.network:1883” but could not figure out how to input that into the Handler Region box or put the information in a QR code.

Could anyone please help me configuring the app on my iPhone? Thank you very much.


(Battlecruiser) #2

I uninstalled the app and reinstalled it. The Handler region is automatically populated.

Edit: It worked for one time but when I reopened the app it stopped connecting to the server.

I tried uninstalling and reinstalling the app but the Handler Region did not auto-populate itself.

I also tried the app on another iPhone and the Handler Region did not auto-populate itself.