Datacake webhook not working

Hey there, I’m trying to send my data from a TTN Application to Datacakes so it’s more viewable. I’ve followed the video to a T, but it still doesn’t seem to be working. When I test the downlink, the debug on Datacakes shows that it sent a downlink, but the live feed in my application on TTN does not receive anything. Additionally, when the end device forwards an uplink data message, this shows in the debug on Datacakes:

Screen Shot 2022-08-08 at 12.31.14 PM

One thing I wasn’t sure about when setting up the network server was the TTI Server URL as it was breezed over in the video. I have it set as “,” as I assumed that’s what it was asking for, but that may be incorrect. Please let me know what you think!

Do you see the data in the application in the TTN console?
Nam1 should be changed as fat as I know
If the see the data coming in in the TTN console under your application/sensor, I think I can help you getting the data into Datacake as i use it my self

Yes, the data is sent in an uplink message every 20 minutes. I just can’t figure out how to get it into Datacake

Hi Ben,

I am happy to help you find the issue. Maybe you can send me over the DevEUI of that particular device and I will have a look.



Well, I’m not entirely sure how it happened, but it seems to be working now. I checked back in and the data was being sent to Datacake when it wasn’t before. Maybe servers on one side were down or it took longer for the webhook to be functional than I thought it might?

Either way, the problem is resolved, but I appreciate the help!


I see your problem is solved.

nice to see you here in the forum.
Maybe a Datacake forum is a good idea where users can help other users?
Than you can get some sleep and have a weekend :wink: