DRAGINO problems and solutions topic


(Johnny English) #135

I have the same as you - I just assumed it was successful. I am using the same versions as you too.


(Gowthamrajenthu) #136

I am using Dragino LoRa Single Channel Gateway LG01. I have registered one gateway earlier on 24.08.2018 and in that data was receiving at Gateway as well as in Application side. But Now I am trying to register one more gateway in my account. It was registered but always showing status as not connected. Even I tried with new login with all same settings which i did for my first gateway but it shows status not connected. May i know what is the problem?


(Petnarong) #137

00%20AM

i have been to connect before but when i run the gateway again why i can’t to connect it what happenedM


(Pradeeka) #138

I’m getting the error ‘Wrong data’ for send_gps_data command with Dragino LG01 gateway. Here is the PuTTY console.
image

I’m using the up-to-date gpstrack package. The server IP for GPSWOX is 107.170.92.234 (USA) .

Please help me to solve this issue. Thanks.


(Paollasr) #139

Hey guys,

I have just bought a Dragino LG01-P and followed all the instructions to create the ateway on the things network (http://wiki.dragino.com/index.php?title=Connect_to_TTN#Create_a_Gateway_in_TTN_Console)

Im using the last package fowarder version (the 4th). Does anyone knows if that really works? I have already created the root/data folder…but still cant connect the dragino to TTN…


(Iotstadslab) #140

SOLVED:
apparentley when flashing the firmware from an older version (below 4.3.0) to the latest (at this moment 4.3.4. you need to uncheck the ‘keep settings’ option). Got it working now.

See all the way in the bottom of the Dragino TTN documentation: http://wiki.dragino.com/index.php?title=Connect_to_TTN#Why_TTN_gateway_shows_status_.22not_connected.22.3F

==========

Hi, also having problems with connecting Dragino LG01-P gateway to TTN. Read an followed their tutorial (as much as possible - it is quite unclearly written). Still no luck.

Firmware version IoT-4.3.4
MCU single_pkt_fwd_v004
LoraWAN:
router.eu.thethings.network : 1700
gateway ID filled in
TX / RX: 868100000
encryption key (blank - should I fill this out?)
SF7
TSF9
coding rate 4/5
signal 125kHz
preamble 8

/etc/config/lorawan:

config settings ‘general’
option port ‘1700’
option pfwd_debug ‘0’
option server ‘router.eu.thethings.network’
option mail ‘info@iotstadslab.nl’
option gateway_id ‘eui-a84041190a60ffff’
option gateway_key ‘ttn-account-v2.J-zayk_…’
routine_script ‘lg01_pkt_fwd’


config settings ‘radio’
option SF ‘7’
option coderate ‘5’
option BW ‘7’
option rx_frequency ‘868100000’
option preamble ‘8’
option tx_frequency ‘868100000’
option TXSF ‘9’

Should I enter the gateway key from the TTN console somewhere?

Also sent a support request to Dragino. They should fix this, their documentation is unclear.

Yet, any help here would be great. :confused:


Issues with Things Uno OTAA Connection