Gateway goes router-brazil instead of router-eu

I see ttn-router-brazil on traffic section but ttn-router-eu setted in settings
How can I set back to eu from TTN dashboard.

I have the same problem. Tried to set it to something different and then back to eu. There seems to be a problem. Last packet I was able to receive was 14:06 (CEST) on friday.

Did you try to reach the gateway and change the settings again. I cant do now because the gateway quite far from me .

one more question, when did the problem has started? 11st-12nd or July? I mean update time of TTN? or before?

I realized it on Friday 12th of July 14:00 CEST (12:00 UTC, 8am EDT).
OTAA works fine. But i dont see any data in my application (Gateway receives it).

I didnt configure anything on the gateway. It should be enough to set in Gateway > Settings > General > Router, right?

I fixed it by rebooting the gateway.

Just , Reboot… Okey I will try… Thank you for your help… it works or not I will let you know