Is the Deloitte gateway up?


#1

We are located in Amsterdam Zuid (near VU), and testing some Microchip RN2483 motes.
I see that we are covered by at least the Deloitte gateway (EUI 0000024B08060247)and other Kickstarter routers, so our mote should be able to connect to them.
But when we issue the send command, we don't see any packet from our node 03FF8123 in the nodes API page
We know that the mote itself works, we had a proof in LoRa Alliance conference in Rotterdam.

Is the Deloitte gateway up? Has somebody managed to send a packet through that gateway?

Thanks!
Enrico


#2

Looks like we're receiving gateway status updates:

http://thethingsnetwork.org/api/v0/gateways/0000024B08060247/

Seeing how close you are I would definitely expect the gateway to pick up your packets. Are you sure you're sending with the right network and app tokens? Are you using the TTN Uno testing code?


#3

Thanks for the feedback.

The gateway seems indeed up, but all those 0s in the statistics reports seems strange to me; compare e.g. to this other gateway that have at lease some "rxcount":1 rows.

We don't have a TTN UNO but we are typing the commands for the RN2483 from a serial terminal.
This is what we're using (copied from LoRa.cpp from the Dropbox link from this post):

sys factoryRESET
mac set devaddr 000011BD
mac set nwkskey 2B7E151628AED2A6ABF7158809CF4F3C
mac set appskey 2B7E151628AED2A6ABF7158809CF4F3C
mac set adr off
mac set pwridx 1
mac join abp
mac tx uncnf 1 0102030405

(Jac Kersing) #4

I've successfully used the commands from this forum post using a serial terminal, not a lot off difference but you might want to try them.


#5

Thanks @kersing, that post was actually written by me :grin: and it was my first attempt to connect to TTN.
I'm glad that it worked for you! Are you located in Amsterdam? If so, which area?


(Jac Kersing) #6

Ah, thank you for the information, worked well to get me started. :sunglasses: No, I'm in Groningen.