New gateway: The Things Indoor Gateway

my one answers on, after activating the Wifi AP by pressing the button for 10 secs.

Here we have the FCC documents for the “Mini Tabs MHB100”

1 Like

This seems to be the normal face of the gateway:

Normal Power from a powerbank through USB C works well.

1 Like

The only question I have now is where I can find the gateway registration and why is no data coming trough. I have plenty sources here active.

1 Like

Setup Procedure


Tech Specs



  • SETUP button, 10s press: If in GW Mode: Switch to CONF Mode
  • SETUP button, 5s press: If in CONF Mode: Reboot
  • RESET button, 5s press: Factory reset (wipe out WiFi credentials and LNS credentials) - Caution: Factory reset requires resetting the credentials on the server side as well to authorize the gateway to fetch new personalized credentials.

LED States

GREEN - blinking 1 sec - [GW Mode] WiFi STA not connected
GREEN - blinking 1/4 sec - [GW Mode] WiFi STA connected,establishing connection to LNS, configuring radio
GREEN - solid - [GW Mode] WiFi STA connected, GW connected to LNS, radio listening
GREEN/RED - blinking 1/4 sec - [GW Mode] WiFi STA connected, CONF transaction in progress, Note: Do not unplug device in that state(possibly a firmware upgrade in progress)
RED - blinking 1/4 sec - [CONF Mode] Scanning WiFi networks, setting up config AP
RED - blinking 1 sec - [CONF Mode] Config AP active


How do I power-up The Things Indoor Gateway?

There are two options to power the TIG, namely via the USB-C port (900mA required) or via the wall-plug adapter at the back-side of the enclosure.

What is the password of the configuration network?

You find the password on the sticker at the back-side of the enclosure labeled “WiFi PW”

What does the QR code on the sticker mean and what is it used for?

The QR code contains Serial number and MAC address. It is only used during manufacturing and has no relevance for the configuration of the gateway.

What is the EUI of the Gateway?

The EUI of the TIG is derived from the AP MAC address which is printed on the sticker labeled “(92)”. The EUI is the FFFE-extended MAC address (Examples: 58:A0:CB:80:00:00 -> 58-A0-CB-FF-FE-80-00-00). Note: In STA mode the ESP MAC Address is used (labeled “WiFi MAC” on the sticker)

How do I know that the TIG is connected to the LNS?

A solid green LED indicates an established connection to the LNS and readily configured radio.

What sort of WiFi networks are supported?

Please checkout the ESP8266 documentation for that.

Is WPS supported?

Not at the moment.

What does the “Add Network” input mean in the configuration web-interface?

You can directly specify the SSID of your network in the “Add Network” field, in case your network does not appear in the list (e.g. hidden network).

Where do I find official documentation on the TIG?

Official documentation will be released in due course.

Is the web-interface accessible in GW-Mode?

No. Due to the limited resources, the web-interface is not active in GW mode. The web-interface is only available in CONF mode. In fact, only a single TCP connection is handled at a time.

The LNS connection breaks down every 24 hours and comes back afterwards. Is this normal?

Yes. The Gateway contacts the Firmware Update Service in regular intervals (24 hours by default). During that request the LED will blink and the LNS connection is closed in order to free-up resources. As soon as the firmware update request is over, the LNS connection is established again and the LED switches back to solid green.

How do I check the status of the GW?

Check the LED state.


AP: WiFi access point
CONF Mode: configuration mode (using WiFi in AP mode)
GW: gateway
GW Mode: gateway mode (normal operation, using WiFi in STA mode)
LBT: Listen-before-Talk
LNS: LoRaWAN Network Server
STA: WiFi station (client)
TIG: Things Indoor Gateway


Hmm, tried setup with old packet forwarder and eui-xxxx, green LED ist steady on, but don’t see the gateway coming online in TTN console

Same here.
Currently feels like a Trojan Horse in my network.


Looks here the same:

Did the setup with SSID ect
Online in network on a Ip adress
But no GUI as http, https, ssh, telnet to that IP adress
Led is green solid

We will wait on more information

@pe1mewi deployed it in the hotel guest Wifi :slight_smile:


Currently the gateway has a connection to “something” of Microsoft:

Proto NATed Address                            Destination Address                      State 
tcp                                   ESTABLISHED

The IP address is of microsoft:      Source:
IP Address:
Name:  MSFT
Handle:  NET-52-145-0-0-1
Registration Date:  24-11-15
Org:  Microsoft Corporation

When looking with a browser I find that the certifcate fails for “”

1 Like

Succes at last! :sweat_smile:

For two days I’ve been listening to talks about how user friendly we should design our devices, how we should build the application around the user, etc, etc, bla, bla, bla. And then they give me this!!! :joy:

No link to documentation, manual or setup procedure provided. It’s a geek puzzle “go figure it out yourself” kind of present I guess… :sunglasses:


in the browser - then certificate is ok but it doesn’t change the fact that I can’t see my gateway online in the ttn console

1 Like

The original tabs shop seems closed meanwhile…

Under the TTN sticker the gateways are labelled “Tabs” - maybe TTN got them as a surplus lot?

Using the information from this thread worked fine for me and my gateway is up and running. Why put documentation in the package for us geeks? Nobody would read it anyway. :smiley:


Do you see data or registration in console? gateway console shows all gateways disconnected.

Im stuck at “fetching gateways”

I can’t see it connected, I have the idea there is something not right in how I set it up. But also fetching gateways is taking a long time at the moment.

Maybe someone can post a screenshot of the filled in info in TTN Console

okay this seems the background: Tabs is Trackio GmbH and main investors are GemTek and Zenner.


1 Like

I was talking to a few of the guys at the conference from both TTI and Semtech, and I gotta say, the way they managed to get the BasicStation packet forwarder on the device in such a short space of time is damn impressive.

From what I hear, it was so last minute that they haven’t even had time to implement the protocol on the server side. Semtech gave them the reference documentation not long before it went public. It shouldn’t be too long until they get it working as BasicStation includes a “translation layer” between the old UDP and new websocket protocol that makes it easy to put something temporary in place.

I’ll wait a week or so before turning my gateway on, patience is a virtue :wink:

1 Like