OUTAGE - Any idea's why my gateway is not "seen"anymore


(Smitae) #1

Hi,

I have been running A Things Gateway for a long time. And this night it lost connection.

All looks fine, LEDs 1 to 4 are blue and number 5 blinks once in a while, so data is being received/transmitted.

Did a reset, it starts as expected, status LED’s also fine.

But in the ttn console it does not show;
Status - Not connected.
Last seen - 3 hours ago.

Not yet tried full reset, but not sure why I would do that if the status LED’s all report fine?


The NOT CONNECTED / NOT SEEN in console CENTRAL topic part 1
#2

I checked and I see exactly the same (NL) :roll_eyes:

gwprobs

normally this is not a problem and will be resolved, the GW still works


(Smitae) #3

Oke, yes gateway looks fine.

I will wait. I am also in NL (Gateway in Ommen) :grinning:


(Am4 I) #4

Same problem. 2 Gateway with no communication ( France )


(Marcde) #5

I also see the same problem ( Belgium)


(Francesco Gallo Red V) #6

Same here (Italy)


(Jimgi) #7

I have just seen my Gateway disconnect too.
London area, around 0400 hours as far as I can tell. Did a power cycle, no joy. All LEDs on except 5th LED (uplink/downlink).
Is this a widespread problem?
jimgi


(Mark Wills) #8

Same here. I have two TTN Gateways, (TheThingsNetwork white ‘diamond’ shape ones). One is in Durham, England, and one is in Aberdeen, Scotland (some 250 miles apart). They have both gone offline. They both went offline around 4am this morning. I also have a Raspberry Pi running an IMST radio as a backup for my infrastructure in Aberdeen, and… it’s still running just fine and is delivering data to the back-end with no problems.

It’s some sort of Europe wide outage, and only affecting TTN Gateways. Have they pushed a bad firmware update, I wonder?


(Jezd) #9

same here Uk, about 7hrs ago, gateway logs look clean and packets being forwarded - console reporting disconnect mind


(Mark Wills) #10

Looks like there’s a major issue at the moment, but for some reason there’s no information about it on TTN status page:

From what I can determine, the back-end is up and working, but TTN LoraWAN Gateways have all gone offline. At least in the UK. I have two TTN Gateways (white diamond shape devices) and they both went offline this morning at 04:00 hrs. These two gateways are ~250 miles apart, on different networks. Other user are reporting similar issues.

My Pi/IMST based gateway is working normally and sending packets to the back end.

The TTN status page asks folk to inform ops of problems via the #ops channel on Slack. I’ve logged in to Slack, but the Slack search option finds no such channel.

How can we get some information on the problem?


(Jeff Uk) #11

A # of UK Gateways seems to be down approx 50-80 against recent daily averages and looks like like globally we are down ~500. And yes my TTN GW also down though in my case I took the associated router of line overnight for network update work and when reconnecting this morning (~8am local) the TTN G/w has failed to get back on line (it was left running but without connection to avoid power cycling/themal changes). Will go do a power cycle shortly to see if it comes back.


(bluesensing) #12

there is a monitoring problem. they are working on it, as i was told by johann

https://status.thethings.network/ is always updated manually… so it may appear later.

prob1


(I Connect) #13

HI,

I wanted to update the wifi settings in my TTN gateway , but accidentally also removed activation (pushed reset button 5 secs).
Now trying to register/activate the gateway again but no joy.

Gateway is a Kickstarter edition and connecting to the eu-ttn server.

Tried removing the previous registrations, used a new name, activated through http://activate.thethingsnetwork.org and/or tried registering it through the console.

End result is a gateway with 4 steady leds, it seems to be activated but when I register it in the console it says “not connected”.

Any ideas?


(Mark Wills) #14

There seems to be some technical issue with TTN at the moment, probably best to wait and try again later. I’m sure they’ll get it fixed soon.


(I Connect) #15

thx borroz for pointing me here.

fwiw, I also have a new TTN indoor gateway which is working fine…


(Danielrusev) #16

Hi All,

The situation with me

DIY RPI with Dragino hat is working fine.

Receive messages from nodes. Also I can see them in the console.


The Things Gateway - two of them are not working.

I can see they receive messages from nodes but NOT received them to TTN.
Strange behaviour - reboot loop few times.
Console show them as not connected.

Version Info
Hardware: v1
Bootloader: r2-c463e87e (2018-02-23T14:42:40Z)
Firmware: v1.0.5-fa89b993 (2018-07-17T08:11:52Z)

Network
Uptime: 16021
Connected: true
Interface:
WIFI
Wifi SSID: XXX

Configuration
Activation locked: true
Config correct: true
Region: EU_863_870
Gateway Card: 868Mhz

Packet forwarding
Broker connection: true
Packets up: 27
Packets down: 0

Regards,

Daniel


#17

me too… exactly the same situation :sunglasses:


(Jezd) #18

why does the status page have updates re this? anyone able to feedback whats going on on this forum rather than having to use Slack…


#19

and we’re back :partying_face::partying_face::clap::sunglasses: (I think)


(Jezd) #20

same :slight_smile: