Packet forwarder port not responding

Hello, I’m trying to send packets to packet forwarder port:
UDP target IP:
UDP target port: 1700
message: [2, 68, 68, 0, 25, 55, 38, 55, 73, 80, 56, 33]{“rxpk”:[

It was working few days ago (I was getting responses according to packet_forwarder/PROTOCOL.TXT at master · Lora-net/packet_forwarder · GitHub ) but it doesn’t respond now.
I tried from two independent internet connections.

Is there some problem on the server side? Or have I been blocked?

May this be related? The Things Network Status - Update UDP Gateway Server Configuration of The Things Network

If you are not using a gateway with LoRaWAN packets you should not send data to the life community environment. That environment is for the community to implement LoRaWAN solutions, not for other traffic.

Is there any staging/devel environment instead?


But you can run your own instance on your own server - it’s open source.

I see. But this still doesn’t answer the question if I was blocked or there was an outage. (It works now BTW)

Not sure how to answer the question of “I was doing something off-piste with the live community shared servers and it stopped working, why”

If you were blocked, we won’t actually know as we aren’t staff members here - perhaps you could contact TTI directly?

You say you were using UDP and you linked to a report on the update of UDP gateway server configuration. This seems to have a high degree of correlation.

This exactly. And TTI staff is also not going to have an answer for these kind of questions.

I’m not seeing any widespread server-side problems today, so this seems to be specific to what you’re doing.

That’s possible. The Things Stack can (temporarily) block UDP traffic for a specific gateway EUI from your IP address if there is another active connection for the same EUI. This is fully automated and not monitored by human operators.

We actually updated some configuration related to blocking UDP traffic coming from different IP addresses. This should mostly improve connectivity for gateways with LTE backhaul, but it may also have solved your issues.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.