[resolved] Raspberry Pi not connected us-west


(William Porras) #1

Hi!
I am brand new to TTN and LoRa in general, I’m trying to build a LoRa Gateway with a Raspberry Pi 3 b+, I am guiding myself through the following tutorial:


And I have read that there are certain problems regarding single-channel gateways, specifically with the downlink, Due to this, I have followed the following tutorial:

When I run the gateway service, it shows this:
Captura
but in TTN my gateway is “not connected”, and I´m trying to connect a node to the gateway but there’s no response, I do not know if the problem is the gateway or the node.
If somebody can help me, I would be very grateful.


#2

I see …

Listening at SF7 on 916.800
Listening at SF7 on 868.100

that can’t be right I think, check your global_conf.json


(William Porras) #3

Here is my global_conf.json, I changed the second frequency equal to the first
Captura2
But still doesn’t working, in ttn it looks like not connected:
Captura3


#4

if you want to connect to ttn you must set that server to true


(William Porras) #5

13.66.229.235 is the ip I get to connect to us-west.thethings.network, I already tried with the domain name, but it does not work either.


#6

bridge.us-west.thethings.network


(William Porras) #7

It works, thank you very much!


#8