Session information all the same at web console

hallo, please these three fields are suddenly (since about three/four days) all the same


in application

  • but they were not at the time of creating.activating abp device
    (and also my devices are still working correctly, so it looks like only web show error)

  • also when i generate new via :
    app > device > general_settings > network layer > i can generate new NwkSKey but cannot save:

error response:

  "code": 3,
  "message": "error:pkg/networkserver:field_value (invalid value of field `session.keys.nwk_s_enc_key.key`)",
  "details": [
      "@type": "",
      "namespace": "pkg/networkserver",
      "name": "field_value",
      "message_format": "invalid value of field `{field}`",
      "attributes": {
        "field": "session.keys.nwk_s_enc_key.key"
      "correlation_id": "06e7689263ef4343a5c07993e3dbe9ff",
      "code": 3
  "request_details": {
    "url": "/ns/applications/srbp1sensor/devices/0103loituma",
    "method": "put",
    "request_id": "f959af27-6058-42da-b71d-be455e4a8ddd",
    "stack_component": "ns"

thank you, pavel

Same here i can not enter my NWKSKEY or even if I generate a new one the same error " invalid value of field session.keys.nwk_s_enc_key.key" shows up.

1 Like

Hi everyone,
Edwin here. I’m trying to post a question regarding TTI end device session information, and this thread is the closest to my issue after going thru all the posts when searching with “session information”.
I’m registering a few Dragino LSE01 soil moisture sensors into TTI. Total 6-units of sensors.
The first 2 sensors were registered without issue. After register we start to see incoming data whereby Uplink Payload reading can be seen in device Live Data. But the other 4 sensors after registering there is no further display in Live Data after “Create end device”. And I found the end device Session Information shows “No data available”, while the other successful sensors will have Device Address and the relevant Keys in Session Information. Below the screenshot.
I’m asking my Dragino supplier to confirm the Frequency of the 4 units. But to do further testing, I delete the end device of one of the two working units, and re-create again the end device. And surprisingly this working device shows the same situation as the 4 units!! In the Live Data it seems like constantly sending receiving “Forward join-accept message” and “Accept join-request”. Below the screenshot.
As new user can only post 1 image, I combine them into the below.


I’ve tried power Off and On back the sensor but still no good.
Any advice will be greatly appreciated.
Thank you very much for your time and advice.

Dear All,
I think I might know the issue after checking with my Dragino vendor. Maybe it is the device firmware issue. We will check on that.
Thanks anyway!