[solved]Lopy4 nano gateway registered but status not connected


(Io T Solutions Makers) #1

Hi, im using nano gateway code to setup a lopy4 board. The board seems to get up, but no package are send. The status is not connected in the ttn console. Please help me

This is the serial output after be rebooted and code loaded.

    entry 0x400a059c
[  1046.769] Starting LoRaWAN nano gateway with id: b'30AEA4FFFE785900'
[  1053.892] WiFi connected to: NPC_AC_2G
[  1053.899] Syncing time with pool.ntp.org ...
[  1054.154] RTC NTP sync complete
[  1067.869] Opening UDP socket to router.us-west.thethings.network (160.20.149.63) port 1700...
[  1067.883] Setting up the LoRa radio at 903.9001 Mhz using SF10BW125
[  1067.895] LoRaWAN nano gateway online
[  1067.900] You may now press ENTER to enter the REPL

#2

did you use search… there is some info on the forum


(Io T Solutions Makers) #3

Yes, I have tried some things but gateway still shows with status not connected


#4

There are some solutions on the PyCOM forum


(Io T Solutions Makers) #5

Thanks this help me to solve my problem. The problem was incorrect router name (the correct name was router.us.thethings.network not router.us-west.thethings.network).

Now is showing connected

Greetings