The NOT CONNECTED / NOT SEEN in console CENTRAL topic part 1

Very doubtful if you haven’t changed any settings the existing firmware and settings should be good.

1 Like

Mi minigateway ttgo esp32 lora, not received data console ttn. I have configured all. Yesterday I can see data but today not.


Been wondering why I have been showing Not Connected for 5 or so days. Did a complete reset, to include deleting my gateway, reseting it, registering it. But it still shows Not Connected. I am using the Things Indoor Gateway (tabs).

what’s the EUI and what’s the region you are located ?


p.s. I see it connecting and drawing an DHCP IP address on my router.

tnx… not for me but if dev ops want to check / test some things

you sure that EUI is from a TTIG ? :thinking:

My gateway (eui-b827ebfffe993b67) has also been showing as “not connected” for 8 days now, although data has still been coming in successfully the entire time. It’s using the ttn-router-us-west router and it’s a LoRaGO PORT (, which uses the iC880A. It’s been running fine for the past 7 months.

We have a gateway (eui-647fdafffe007dbc) not seen at console for 11 days, yet it is handling traffic. US915 in Canada.
Are there any mechanisms in TTN to quarantine a gateway if there were problems to get Join Accepts or downlinks through? We had some issues related to packet logger but all is fixed now and traffic is being handled. Alas, the NOC and Console don’t show the GW as Connected.

off topic …


Hi all!

Our two routers appear offline in the console. The first one stop showing about 11 days, today we lost another one.

Routers are:




Both are connected to the region ttn-router-us-west

From our side resolves to

Appears that are not receiving the ACK for upstream packages. I This routers are directly connected to Internet:

ago 29 14:41:27 raspberrypi ttn-gateway[631]: ### [PERFORMANCE] ###
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Upstream radio packet quality: 0.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Upstream datagram acknowledgment quality for server "" is 0.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream heart beat acknowledgment quality for server "" is 100.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream datagram content quality for server "" is 0.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream radio transmission quality for server "" is 100.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream beacon transmission quality: 0.00%.

TCPDUMP shows port activity and answers from that IP.

XX@XXXX:~ $ sudo tcpdump -n udp port 1700
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth0, link-type EN10MB (Ethernet), capture size 262144 bytes
14:46:03.407116 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:03.546045 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:08.577126 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:08.710578 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:13.747120 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:13.877812 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:18.917118 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:19.026064 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:24.057121 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:24.196634 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:27.642529 IP 168.24X.XX.XX.48362 > RADIUS, Access-Accept (2), id: 0xc7 length: 256

Activity appears fine. Looks like there is nothing blocking port 1700.

Gateways were reset several times without success. Any ideas?

UPDATE: It shows activity only on new data.

I have a gateway with the same issue. Showing not connected, but data is coming through.

very informative first post :wink:

Thought having a report of the issue still happening was going to be helpful. What other information should I have provided to turn that wink into a smile?

minimal what gateway type , router / region, maybe EUI ,when did it start, what did you try (reboot?) ect, things like that, So the developpers have some more info.
what you were saying is ’ he, its raining here too ’ > smile :grin:

still down after a few weeks, just getting back to this… lots of reboots but no luck, firm ware flash time? Thanks.

got it, thanks for the reply. My gateways actually started showing up as expected in the UI. For the record they are Things Indoor Gateways on US/West. Tried reboots on some of them. Started about 12 days ago but working as expected now (I haven’t checked in 3 days though)

1 Like

tnx for the info :sunglasses:

Which of course is not mentioned with a warning when deleting a gateway. Oh, wait, there is a message “ :warning:

You will not be able to restore the gateway or re-use its ID.”

Ah, lets just ignore it and blame the network anyway…

Good morning everyone,

currently we have 3 gateways that appear as OFFLINE since last Friday. However packets still arrive with no issues at all.
All of them are RAK831 based gateways:

eui-b827ebfffec78bda -> pointing to US-WEST server
eui-b827ebfffe6ba540 -> pointing to US-WEST server
eui-9cebe8fffe326157 -> pointing to EU server

I tried issuing sudo service ttn-gateway restart but no luck yet. I also checked the logs of the GWs and no error messages are shown.
Are these gateways going to be deleted after a certain amount of time even though they work fine?

Any help will be appreciated, have a nice day.