The NOT CONNECTED / NOT SEEN in console CENTRAL topic part 1


Hi all!

Our two routers appear offline in the console. The first one stop showing about 11 days, today we lost another one.

Routers are:




Both are connected to the region ttn-router-us-west

From our side resolves to

Appears that are not receiving the ACK for upstream packages. I This routers are directly connected to Internet:

ago 29 14:41:27 raspberrypi ttn-gateway[631]: ### [PERFORMANCE] ###
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Upstream radio packet quality: 0.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Upstream datagram acknowledgment quality for server "" is 0.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream heart beat acknowledgment quality for server "" is 100.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream datagram content quality for server "" is 0.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream radio transmission quality for server "" is 100.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream beacon transmission quality: 0.00%.

TCPDUMP shows port activity and answers from that IP.

XX@XXXX:~ $ sudo tcpdump -n udp port 1700
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth0, link-type EN10MB (Ethernet), capture size 262144 bytes
14:46:03.407116 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:03.546045 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:08.577126 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:08.710578 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:13.747120 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:13.877812 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:18.917118 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:19.026064 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:24.057121 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:24.196634 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:27.642529 IP 168.24X.XX.XX.48362 > RADIUS, Access-Accept (2), id: 0xc7 length: 256

Activity appears fine. Looks like there is nothing blocking port 1700.

Gateways were reset several times without success. Any ideas?

UPDATE: It shows activity only on new data.

I have a gateway with the same issue. Showing not connected, but data is coming through.

very informative first post :wink:

Thought having a report of the issue still happening was going to be helpful. What other information should I have provided to turn that wink into a smile?

minimal what gateway type , router / region, maybe EUI ,when did it start, what did you try (reboot?) ect, things like that, So the developpers have some more info.
what you were saying is ’ he, its raining here too ’ > smile :grin:

still down after a few weeks, just getting back to this… lots of reboots but no luck, firm ware flash time? Thanks.

got it, thanks for the reply. My gateways actually started showing up as expected in the UI. For the record they are Things Indoor Gateways on US/West. Tried reboots on some of them. Started about 12 days ago but working as expected now (I haven’t checked in 3 days though)

1 Like

tnx for the info :sunglasses:

Which of course is not mentioned with a warning when deleting a gateway. Oh, wait, there is a message “ :warning:

You will not be able to restore the gateway or re-use its ID.”

Ah, lets just ignore it and blame the network anyway…

Good morning everyone,

currently we have 3 gateways that appear as OFFLINE since last Friday. However packets still arrive with no issues at all.
All of them are RAK831 based gateways:

eui-b827ebfffec78bda -> pointing to US-WEST server
eui-b827ebfffe6ba540 -> pointing to US-WEST server
eui-9cebe8fffe326157 -> pointing to EU server

I tried issuing sudo service ttn-gateway restart but no luck yet. I also checked the logs of the GWs and no error messages are shown.
Are these gateways going to be deleted after a certain amount of time even though they work fine?

Any help will be appreciated, have a nice day.

All 7 of my gateways are showing as offline in Australia. Data still passing.

Seems to be some kind of outage in Australia/New Zealand. All of our gateways are showing as offline, but data is still rolling in. Not a good look seeing a bunch of red on TTNMapper.

Still the same situation here, let’s wait a bit more :slight_smile:

A few days my console is not shown gateway traffic but the application/device/data is ok, Cayenne Integration is ok and gateway console traffic… nothing…

Tests with ttnctl show normal traffic but nothing in the console…

And now, the Gateway Overview is shown last seen 7 hours ago and it’s wrong.

What is happening??



My gateway type: RPi3-GwHat
Region: Brazil
EUI: eui-b827ebffff91c2f0

works fine for two months…

1 Like

I am also facing same problem, as my TTN display shows Not Connected status.
Its about 18 hours gone but still it shows not connected.
gateway- DRAGINO LG308
region- INDIA 865-867
EUI- eui-ea840411bbdd4415
please tell me what is happened with my TTN exactly?

I am still facing the same issue, have you tried pointing your GW to a different endpoint?

I have a 3 week old TMBH100. It worked great until 5AM yesterday. It then stopped talking to the console and shows disconnected. The device thinks it is still connected. I have tried rebooting, reprogramming, and verifying settings both locally and in the Console. I am in the US using 915MHZ, the Gateway is eui-58a0cbfffe801654 and I am connecting via US West but have tried other routers. I know this has been a common issue since 2017 but does anyone have any news or ideas for a fix? Thanks in advance.

I have changed the server_address to and it works now…