TTI Packet Broker


I’ve recently signed up to TTI with the “community” support option, which I assume puts me here!

I’ve got my own servers set up with address(es) such as “”.

I added a gateway and tried to view some traffic from a local (on my desk) end device, which didn’t show in the activity window. I then changed the gateway target address from “” to “”. This then showed the traffic on the activity screen, which makes sense. I’ve now got data being received my my cloud server.

I then created a test application in TTNv3 and added an end device, I cannot get this device to join the network with my local (TTI Cloud Server) gateway.

Should packet broker not be routing this packet from TTIv3 to TTNv3?

Sorry if I’ve completely misunderstood the concept here, I wish to make all the gateways which will be deployed as part of a commercial product also serve other end devices when in range.


This needs to be explicitly enabled. Please contact TTI to have it enabled. (Restrictions do apply to make sure TTI customers do not profit from TTN coverage without contributing to that coverage)

Thanks @Jac,

I’ll get in touch with them and request that they enable it.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.