TTIG : The Things Indoor Gateway


#22

How do you configure the darn thing on your WiFi network??? :roll_eyes:


#23

’ don’t turn it on … take it apart ! ’ :rofl:


(Remko) #24

Ok, here is my story so far.

  1. Plugin socket
  2. green blinking
  3. press configure > 10 sec
  4. login at minihub ssid with password on gateway
  5. remove current entry
  6. Add new wifi
  7. enter password for wifi
  8. reboot
  9. wait for gateway to start blinking red-green and than continous green

I registered the EUI in TTN console but nothing happens.

more to come.


#25

I’m doing just that! :joy:
Those grey lids come off quite easy, and also the torque screws, but then it seems some more brute force is needed, for which I am hesitant…:sweat_smile:


#26

@pe1mew how did you connect to it, and where did you find a password???


(Oes249) #27

Press the button for at least 10 seconds, the darn thing will then open a wifi access point
(sid minihub…). Connect to that wifi and open the minihib configuration page, 192.168…
Select your wifi and specify your access credentials, save and then reboot. It will restart,
use your wifi and connect to ttn.


#28

Where do i find the Password for WiFi? Both Numbers in the packaging dont Work?


#29

OK found it, train is shaking alot so i couldnt read the stuff on the backside, after taking a picture with m mobil i can read the PW!

Got IT working:
ICE 221 Amsterdam to Frankfurt is now runing a LoRaWAN gateway…


#30

how do you power that thing ?


#31

@oes249 Aha, the 10 seconds was the unknown factor… :sweat_smile: Got few steps further! What is the ‘network’ name you can add on the config page?


(Remko) #32

Just plug in wall socket. USB-C should do too I heard.


#33

From where do I get the EUI? Is one if the numbers on the first line on the back? Below the 2D barcode?

Update: Got it on the wifi setup page.


#34

Your local wifi, if it’s not already on the list. This is the wifi it will conect to.


(Verkehrsrot) #35

I don’t see the gateway in the console. Is has Wifi and is connected, i see it on my Mifi. Entered the EUI that is displays on the Wifi access point page (192.168.4.1) with the “-'s”. Did NOT select old packet forwarder. But no success so far.


(Remko) #36

I did a port scan on the IP address of the gateway but no services respond. The things seems deaf for all my calls.


(Verkehrsrot) #37

my one answers on 192.168.4.1, after activating the Wifi AP by pressing the button for 10 secs.


(Verkehrsrot) #38

Here we have the FCC documents for the “Mini Tabs MHB100”


(Verkehrsrot) #40

This seems to be the normal face of the gateway:


#41

Normal Power from a powerbank through USB C works well.


(Remko) #42

The only question I have now is where I can find the gateway registration and why is no data coming trough. I have plenty sources here active.