TTIG : The Things Indoor Gateway


(Malbec) #620

I had now the TTIG for a while and can now compare it with a RAK2245.
I realize, as many above that the TTIG is missing a lot of packets, and does not work with some of the channels. Is this problem solved ?

What is the way to update the firmware, and what is the current firmware ?
Mine is :

MFG date2018-12-11 09:03:45
FW Build2018-12-06 09:30:37
FW Version2.0.0
Core Version2.0.0(minihub/debug)

So I hope there has been a release since.
Thanks for any help.


(Ud Lo Ra) #621

I too found that some packets get lost. Packets I know of because received by 2-3 gateways at distance (10-20km, not mine).
My impression, formed initially when I observed with some attention the gateway log in the console, is that the gateway is like deaf for some time after receiving a packet. This in part could be due to downlinks windows, but I did not check whether downlinks were sent too in those moments.


(Cslorabox) #622

Interesting - a test to run could be to blast out two packets in quick succession, that aren’t actually from any recognized node (and therefore won’t generate any downlink reply) and see if they get reported as raw gateway traffic.


(Ud Lo Ra) #623

This is something I promised myself to try, but I have yet to find time and will :slight_smile:


#624

A post was merged into an existing topic: Things Indoor Gateway - part 1


(Martijnvandenberg) #625

Hi guys. Recently received the TTIG. Works like a charm. But… no power plug in the package from RS Components. Was really hoping to get one afterwards…

Have somebody got their hands on one?

Thanks.


(Vecais Dumais Laacis) #626

Hi. Got my hands on gw - Eu model. Configured in console. Shows as online but no received/sent packets.
eui-58a0cbfffe8004f7

Testing via S76 module. It works on some other network i tested.

Not sure what else to do


(Jeff Uk) #627

The S76 worked on another network or the TTIG? My understanding is the TTIG configures via CUPS Server and only works on TTN/TTI?

Double check you have received 868EU version and not 915US…I received 5units and all boxes showed TTIG-868 with correct RS Stock code but the 5th was actually a mis-pack with a 915 in the box…check the label if it says TMBT100915xxxx and not TMBT100868 and has the FCC ID called out (bottom left of lable) you have a problem unit… (I’m aware of other instances not only mine)

If you have a 915 it will show up in console and appear as online but will be deaf to the 868EU Tx’s of the S76 so no traffic captured.

Good Luck! :wink:


(Vecais Dumais Laacis) #628

It worked on Lattelecom lorawan network - https://www.actility.com/tag/lattelecom/

(http://3priedez.net/images/uploads2/2019.05.02/img.2019.05.02.hefXyG.png)


(Nalberto) #629

Did anyone managed to get it working on AS923 or AU915?
I have a solid green light and a connected status on the console but no data packet coming through.


(Jeff Uk) #630

As per my post 6D ago above its not unknown for the wrong type to ship so double check you have a 915Mhz vs 868Mhz version. If it shows connected in the TTN Console then being wrong freq would mean its ‘deaf’ to your 915Mhz nodes and no data coming through and is one of the possibilities to consider… :wink:

Worth checking to eliminate possibility just in case…good luck! :slight_smile:


(arrowcircle) #631

Maybe a stupid question, but how can I buy it? I can’t find any links.


(Jeff Uk) #632

Not sure where in the world you are but sales are through RS Components/Allied.

Here is UK link
https://uk.rs-online.com/web/c/semiconductors/semiconductor-development-kits/radio-frequency-development-kits/?searchTerm=things%20indoor%20gateway

Single units: https://uk.rs-online.com/web/p/radio-frequency-development-kits/1843981/

Back in stock 17th June?


(Tomcroft) #633

Just received “The Things Industries” gateway. I’m in Australia. I selected the AU frequency band. 915. I received a gateway with a U.S.A. power pin adaptor unit. If anyone from The Things Industries is reading, please be more industrious in your catering for the correct power adaptor unit distribution for the regions. The nifty little well designed adaptor you supplied now has to be butchered, so your clever multi-region design philosophy has been wasted on me. Just a bit frustrated to see the clever design wasted for want of an appropriate reginal power type distribution strategy. BUT, design is 1st class :slight_smile:


#634

Did you bought your gateway unit from 'The Things Industries ?


(Ud Lo Ra) #635

At least you have received one adaptor :slight_smile:


(LoRaMac) #636

Hi there,

tried to preorder one at RS Germany but they only sell to companies - the RS store for non-commercial customers did not sell/list this device yet.

Then tried to buy one at RS UK but they only sell in the UK! :-o


(Malbec) #637

I have both a TTIG and a RAK2245.

For test, I send a message every minute with a Steval-STRK01 Lora sensor.
With a message every minute, the RAK2245 got all messages, but the TTIG got only one message over two.

I have now repeated the experiment with a message every two minutes.
Now both TTIG and RAK2245 get all messages.

The sensor is in the house, but far away from the gateways

RAK2245 :
“rssi”: -67,
“snr”: 10,

TTIG:
“rssi”: -69,
“snr”: 10.75,

but variations occur. the rssi of both gateways are comparable.


(Ud Lo Ra) #638

Not so much, but I am also sure some packet is lost. Which SF do you use? However, as I had the impression that the gateway was not listening for some time after receiving a packet, I did a test as suggested by @LoRaTracker, with a node set for sending every 7 seconds (but ended sending every 12, LMIC takes some time for completing). This at SF7. Almost all packets were received. I would replicate at SF12, but I have to set two nodes for sending one some second after the other.


(Mariacarlinahernandez) #639

Hello Community! :raising_hand_woman:

I had registered two TTIG in an account, they were connected and receiving data without any inconvenience. Last week I transferred the ownership of one of the gateways to a personal account successfully. Then, 5 days after, both gateways changed their status to “not connected” just in TTN.

The log times for their disconnection were:

  • 5/9/2019 03:12:58
  • 5/9/2019 03:13:42 (Gateway transferred)

I rechecked the WiFi connection for each of the gateways, and they are connected, but regrettably, after 5 days I can’t still see them connected in TTN.

The behavior presented can be related to the transfer of the gateway? or maybe, any update for the TTIG that I’m missing?

If someone had the same behavior once, I would appreciate any assistance on this to start testing my project. :grin:

Cheers,
Maria C.


TTIG "not connected"