TTIG : The Things Indoor Gateway


(Humaxnerd) #198

@Krishna Thanks for the information. Will there also be information/investigation if it’s possible to change a 915 device to 868?


#199

We are currently facing one administrative compliancy hurdle which should be resolved asap. We will keep you posted. And make sure the message is first posted here before we spread it further.


#200

Don’t think that from a compliancy perspective we can state anything official about that.


(Krishna Iyer) #201

Unfortunately no. That’s a hardware change that cannot be made.


(Wjm Brok) #203

Hello @Oliv, @KrishnaIyerEaswaran2, the gateway works like a charm now. Earlier reported issues with the node not getting the join accept seem to be solved now. Thanks!


(Cnoork) #204

The TIG is working now perfectly… Thnx…


(Krishna Iyer) #213

then try to reset the gateway by holding the reset button for about 5 secs until the LED blinks rapidly GREEN<->RED for a couple of times.


(Turbomichi) #218

from meikelg (could not reply with my normal account): after resetting I added my WLAN again, but no access. even worse: instructions tell me I need new credentials on server side. since I have still the same EUI, i cannot delete my gw in TTN, because I got this message from TTN: ‘You will not be able to restore the gateway or re-use its ID.’ Now I am doomed?


(Bryansmith) #219

I have a US915 gateway. It was quite fast with the OTAA join accept initially. I rebooted it about 20 minutes ago and now it doesn’t see any packets what so ever.

Perhaps the CUPS fix broke something on the frequency plan for the US gateways?

I don’t see any traffic on my TIG no matter what. Even if it’s a node that’s already received an OTAA Join Accept. It’s gone deaf somehow :face_with_raised_eyebrow:


(Balto) #220

What browser are you using? I have that problem with Firefox, Chrome works fine.


(Bryansmith) #221

@KrishnaIyerEaswaran2

After rebooting several times I now get packets but it’s dropping packets like crazy. I’ve received only 3 packets in over 20 minutes

They are now at weird frequencies and they are actually outside of subband and don’t follow the appropriate 200 hz step interval ie, 902.725, 902.325, 903.075.

I’m sending every 5 seconds btw

Screenshot%20from%202019-02-04%2017-13-08

It’s actually always seemed to have used weird frequencies when I unplugged all of my other gateways and used it solely. When I have it running along side my other gateways it doesn’t see any packets.


#223

Nice GW, where can I buy one ? And is it more reliable than the TTN KS GW ?


(Balto) #224

Looks like the debug UART of J1 is wired to the CP2102N in the picture. That’s connected to the USB-C port, but kept in reset state by R88 (10k pull-down). Strapping it up to VCC by shorting R86 (or connecting TP5 to 3.3V) seems to enable the device… that gives debug logs on the USB port with the device in the box. :slight_smile:


(Arjan) #225

Then I wonder again if things might be hidden due to some aggressive de-duplication? (For which the TIG would still receive and forward the packets, but TTN would somehow not show them?) Any chance you do see the TIG listed in the gateway metadata when clicking an uplink in the application/device’s Data page in TTN Console, even when not shown in the TIG’s Traffic page in TTN Console?


(Verkehrsrot) #226

Can you figure out what is the easiest modification for this, and post it here, please?


(Balto) #227

Easiest would probably be a wire from pin 1 of J1 (the square one, 3V3) to TP5, but if you have a good soldering iron I’d say just short R86 with some solder. That’s what I did anyway.


(Remko) #228

I found that in Chrome on my Android phone removing works but in Firefox on my PC it does not work.


#229

mockingbird


(Technobroker) #230

The conference indoor gateway was easily installed here (due to all usefull remarks in this thread!:+1:). Strangely enough, ttnmapper reports that my gateway was only seen on 4 channels…and this is confirmed by my experience that a number of packets is dropped. Anyone similar experiences?Screenshot_20190205-100641


(Krishna Iyer) #231

That’s weird. We fixed the channel config mismatch for the US version also. We had some unrelated issues on the US bridge where users are reporting their gateways are not visible.
That is now resolved. Can you check if your gateway is still doing this?