Unable to connect on TTN, putty says network issue

My Multitech Gateway was working normally till last night, now it’s not joining on TTN.
Error on Putty as beow:
Error in network settings, cannot access www.thethingsnetwork.org
Check network settings and rerun this script to correct the setup

I tried reformatting and loading the current version, but did not help.
Please help

1 Like

I am also having this issue. Have you found a work-around?

Any luck fixing it for anyone? I’ve tried just about everything

I am seeing the same error message on Putty.

Trying to register a new gate way to TTN, but cannot connect to www.thethingsnetwork.org.
When I previously done it couple month ago, there was no such issue.

Checked my network settings several times, but can’t get it to work.

Did anyone found a solution?

Get a fresh copy of the installer and try again please. I’ve fixed an issue in it.

I’ve deleted non relevant messages from this thread to keep things to the point. My apologies if someone thinks I’ve been too blunt.


Thanks so much, but could you maybe see if egourlao could update his installer too (having the same issue with that one and yours doesn’t seem to want to work with our company’s tti subscription server)?

Sorry, you will have to contact him. I provide my version and am not responsible for any the forks available. That would be too time consuming for a volunteer effort.