Unnamed- Unclaimed Gateway


(Vikramkadian) #1

I have assembled RPI with ic880A-SPI based Gateway .Cloned the https://github.com/ttn-zh/ic880a-gateway and configured name ,contact information and Coordinates too. Checked the status of my gateway on map it shows Unnamed and Unclaimed gateway. Registered with my Gateway EUI and now it changes to Unnamed - Contact . How can i change my Gateway Name so that on Map https://www.thethingsnetwork.org/map it shows with my specified name.


(Laurens Slats) #2

Did you register your gateway in the console?

If you've done so, please check if you've selected Make owner public in the Privacy tab (under Settings in the Console).

Hope this helps :slight_smile:


#3

I have a similar issue with the gateway eui-b827ebfffe70193a. It is shown on the map as "Unnamed" (but not Unclaimed). The gateway is registered on the Console.


(Laurens Slats) #4

The name of the gateway can be set by adding a Description to the gateway. You can do so in the Console under Settings // General

Please let me know if this works.


(Vikramkadian) #5

@laurens yes i did that already
@leseney same here its Unnamed with my contact information (not Unclaimed )


#6

Hello Laurens! I have changed the name as you said but map still shows "unnamed". There's a lot of "unnamed" gateways on the map so i believe there must be a problem with naming. In General is "LoRa_Rence". It is not vital but it would be nice. Any advice?


(Laurens Slats) #7

@Vikramkadian
Could you make me (temporarily) a collaborator of your gateway so I can see that might be the issue?

You can do so by going to the console and click on your gateway. Go to Settings, Collaborators and add me using the name laurens


(Laurens Slats) #8

@Roberto69
Have you seen your gateway on the map before? I can only find your gateway at location: latitude:-0.0003, longitude:-0.0003.

See: http://noc.thethingsnetwork.org:8085/api/v2/gateways/eui-b827ebfffe2a93c2

Could it be possible that you configured a location manually to your gateway?

If your gateway does not have a GPS module we advise you not to configure a manual location in the gateway. Do this in the Console instead so that you can change it without accessing the gateway.

Link


#9

@laurens
I did not see my gateway before - gateway is online for the first time. My gateway does not have GPS module. I have configured gps coordinates manually for the first installation . Today i have made second installation and i did not enter coordinates - except height above the sea, which is 55 metres.
My gateway is marked on the map of console but not on this map https://www.thethingsnetwork.org/ BTW coordinates are "ref_latitude": 45.8898139, "ref_longitude": 013.6694583. It is a bit strange that map shows planned gateways but not those which are online already :wink:


(Laurens Slats) #11

@Roberto69 the map always uses the GPS coordinates over de location set in the console. Because the backend remembers the latest GPS location of your gateways (which was set at 0;0) it plots the GW there.

For now, the best way is to reconfigure the GW (again) and set the coordinates during the installation (I could have been more clear in my last post, sorry for that).


(Vikramkadian) #12

@laurens, Thanks its resolved now , my gateway is with name and contact information. Thanks


#13

@laurens thank you. But what if i want to move gateway from one location to another? Is it the only way reconfigure GW to have right location every time?


(Laurens Slats) #14

@Roberto69
Normally you can change the location of the gateway in the console, unless the gateway has GPS. The current issue at your side: once you coded the GPS coordinates in the gateway, our backend remembers those coordinates and you cannot change it in the console.