Downlink not acknowledge in TTI v3 stack

Hi Team, we have configured our end node in TTI v3 stack account. We can able to receive the uplink in TTI. Also we can able to get the data to our application server by HTTP integration. We are giving the downlink from application server to TTI. The downlink happening in TTI console side, but its not acknowledge. Even we had given the downlink from MQTT also. But same problem happening.
Kindly support for this. Thanks in advance.

What do you mean?

Position a node where its only choice is a gateway you control and watch the logs of the gateway to see if it transmits a packet of appropriate length. If it does, the problem is with the node.

You probably want to setup serial debug output and logging on your node.

when i give the downlink from application server via webhooks(HTTP) integration, i can see some error downlink in device console page. i have attached the screenshot for your reference.

my downlink got failed.
“end_device_ids”: {
“device_id”: “ib-node-1”,
“application_ids”: {
“application_id”: “cultyvate”
“correlation_ids”: [
“downlink_failed”: {
“downlink”: {
“f_port”: 15,
“frm_payload”: “AAI=”,
“priority”: “HIGH”,
“correlation_ids”: [
“error”: {}

Hi Team,
I’m still facing an issue with class A downlink from TTI. I’m using dragino lorawan sensor node which it supports for class A & class C and the LoRaWAN version is v1.0.2.

I have configured the node for class c and i have registered it into TTI. For class C i’m able to give downlink successfully and received it from node side!

But when i configured the node to class A and gave down-link in TTI, i’m unable to receive the down-link in node side!

Note: Already the node i’m using is worked in TTN successfully before!

Why still i’m not getting the down-link messages from node side? Can anyone help me out with this issue???

Thanks in advance!

1 Like

have you solved this issue? I am having a similar problem with sending downlink messages to tti

best lukas