Join Errors with v3.8.1 update

Hi, thanks for the Guide it will come in handy…and for the correction to version…

I really hope that the Team get things started ASAP, our business is stopped at the moment, none of our sensors will join, and we have customers to install and migrations to be done…

Is there a status indicator/flow/thread somewhere in the forum for updates around this problem?



1 Like

Just to be sure: if this implies that all your sensors join for every transmission, then see How often should a node do an OTAA Join, and is OTAA better than ABP?

(And when creating a business around open source components, better be ready to understand the code and contribute to that…?)

I go’t sent this worth bookmarking and subscribing too

If you want to be notified about new releases, you can subscribe on Github:

For notifications about the status of our deployments, you can subscribe to (The Things Network Community deployments) or (The Things Industries deployments).

Hi Arjan LOL, yes wouldent that be nice if they joined ever transmission - of course not
But it is impossible to join new sensors for the moment in V3, and i have 9 new customers with approx 25 endnodes each the needs to be deployed, so we are waiting patienly on the fix…



You would not be the first to do that.

I’d roll back the update then. Of course you’re prepared for disaster, right? :sunglasses:

1 Like

Right LOL

But, got a push, that issue was resolved :slight_smile:

Take Care


Rollback it was

Hi, noticed that you guy´s made a “rollback”, are you gonna try with the downloads again later?



Ah, this is about a TTI-hosted instance of V3, not a private installation? In that case I’d assume you have been given different contact details to report production problems?

Hi @arjanvanb, your assumption is correct. I operate TTN gateways for customers R&D requirements and “The Things Enterprise Stack Cloud-Hosted” (TT ES CH) v3 for commercial production services. The TT ES CH comes with an account on the TTI ticketing system and response from the support team is VERY fast.

1 Like

New Problems!!!, now sensors again failes to connect due to download issues


Is this related to the TTN community network? Looks like a private V3 installation? Or, if it is a TTI V3 instance, then you have much better ways to get support:

(Also, please don’t post images for what is just text. See also How do I format my forum post? [HowTo])

Hi @LMSystems, I have just forced a couple of device joins on different types of devices on my TT ES CH v3.7.2 system. Both devices joined ok immediately.

I note that both v3.8.0 and v3.8.1 have been removed from Github making v3.7.2 now the most up to date version.

Yeah, good, the system seems a little bit “shaky” still, had to re-install 2 of the nodes to make them join. It´s the download acklowledge that is missing, the nodes never gets the message…

–Well the guy´s probably have their hands full, so… we´ll wait and se

Take care and stay away from the corona


/ Anders

Hi Arjan

Yes it´s a private instance of V3, and is it a No…no to post images? they are fairly small in size if thats the issue…
And yes - i can get a fast response via the “ticketing system” depending on the current negotiations with the staff, i however also want to make the community aware that a problem exists.

Take care


/ Anders

No, it’s that search won’t see the text, and one cannot copy/paste/quote from an image.

Hi everyone, just an update from here… my TT Enterprise Stack Cloud-Hosted server was updated from v3.7.2 to v3.8.1 again at about 6am UTC after the problems and rollback described in this topic.

I have forced a couple of devices to join and everything worked correctly.

I note that v3.7.2 remains the latest version on github to have a full set of downloadable assets.

1 Like

Hi everyone, further update from here… my TT Enterprise Stack Cloud-Hosted server was updated from v3.7.2 to v3.8.1 again at about 3pm UTC yesterday by the TTI team after the hiatus and eventual rollback to v3.7.2 from 2 weeks ago.

I have again forced a couple of devices to join and everything worked correctly. Looks from here like v3.8.x is now working well.

Github is now showing v3.8.2 as the latest release.

This topic was automatically closed after 30 days. New replies are no longer allowed.