All console data missing?

I can’t find my gateway in the list, or in fact, ANY devices in the list for either NA or EU?

Details please - we cant speculate…

I’m not sure what part you don’t understand; Maybe this picture will help?

I’m not sure how to interpret the wording on this - but as all the people answering questions here are volunteers, please consider that you need to be proactive about the details you provide as due to global conditions, power cells of crystal balls are at an all time premium and mind-reading in the EU region is reduced due to the recent cut in power to the Chernobyl cooling ponds. When you say it’s not appearing in “NA” or “EU” - neither of which exist with those id’s. I’d expect them to appear in both but appear as listed as being in Other Cluster if you’ve selected the cluster you didn’t register it and we’d have to infer that you are in actually in NAM1 otherwise you’d not mention it but …

So, with a reboot, can you tell us which cluster you originally registered them in and if you have more than one login to TTN - or even have a TTI instance …

When I said NA I clearly meant NAM1. When I said EU, I meant EU. There are only 3 regions!

As you can see from my pic, I am showing NAM1, and there are zero gateways there. I had a Laird RG1 GW in my account with the same login (K6CQU). It’s currently online, but cannot connect to TTN. It seems all records of it and/or any other GWs are missing. When I look at EU1, same thing.

That is kind of what we mean by details… And I’m sure you have more…

Meaning? What do the top panel status leds suggest, what does local console/dashboard show?

Registered with TTN when? (approx ok! :wink: )
Did it ever appear in the Console listing?
Is any data coming through it to Applications/End Device or is it apparent disconnected from routing perspective as well as console view (can help debug if routing problem, vs Console presentation/data scraping issue
Do you know when - if previously on the list - it dropped off (approx)

My main complaint here is that all my data is gone. I just tried to add a new GW and was not able to get my GW to connect. I updated the firmware, now:

Supplicant sdcsupp v40.3.7.7
Build Laird Linux gatwick-laird-
Hardware Chipset 50 Workgroup Bridge
Firmware ar6004 hw 3.0 fw api 5

I also updated the TTN Cert. Created a new API key, gave it to the GW. GW shows no connection to TTN. TTN shows no GW connection.

My main gripe is what happened to my existing data? Nothing changed on my end, the GW has had reliable internet, and yet everything in my account was blown away. I also can’t see any other GWs online anywhere in NAM1 or EU1.

ID: k6cqu-lora

My GW still can’t connect. I’ve tried both presets in the RG1, “TTN and TTN legacy”. Nada.

Really? You want the volunteers to interpret your shorthand and then get prissy when you are asked to be precise? Your screen shot ain’t that big & obvious,

And there are actually four regions now.

How do YOU define something being online that’s not listed in the console. Does that mean it is sending status packets & getting a response and uplinks are being relayed and you see output from an integration. Or do you mean the little green light on the ethernet port on the gateway is on. Not that we knew until now what the gateway was.

And as a do-over you were asked two sense check questions, but instead we get the opposite of “How to win friends & influence people”. Play nice, we’ll help until all options are exhausted, if you want to assume any element of entitlement on a non-SLA service you get for free with community support, not so much.

I’ve been knocking around TTS pre-CE and since CE was released, my own & client test accounts plus TTI instances, and, as per another active thread, things like this don’t happen automagically. Certainly not to both gateways and application(s) and devices.

So just maybe help us to help you with the “do you have any other logins” and “have you done anything / tried anything / seen anything that may have triggered a mass deletion”?

We get that, it’s frustrating, but we are not staff and even the staff aren’t obliged to give a rats-bottom about your situation if you are using the clearly marked SLA-negative service that you haven’t paid a dime for.

So try take a breath and let’s see what we can figure out. But however much you may feel frustrated with the situation, you are literally biting the ambulance crew who have come to your aid.

I registered this GW in 2018. I didn’t have any issues when I set it up, and it’s been online continuously until I recently checked and saw it offline. So I logged into TTN only to discover that everything in my account is gone. No application, no API keys, No GW. I also can’t see ANY other GWs, There used to be a decent global list.

I did not “accidentally” login and delete everything, in fact, it doesn’t even appear that there is an option to delete the GW I just added that doesn’t work.

I guess I have no choice but to give up on TTN and see if I can find another network that’s more stable.

So is this the gw that has gone awol or is this yet another gw. Are there even more?

Running UDP or basicstation?

If in doubt try UDP…enter on port 1700 directly in the LoRa dashboard/setup…it will over write any preselected ttn or ttn legacy option you may have used in drop down. Basic station recommended and more secure but this will atleast help eliminate any authentication issues etc.

Maybe you missed the memo, but anything you registered back in 2018 will have been in v2 and we are now in v3 - hence the material change in the web pages.

And when I say ‘the memo’, I mean all the emails and the messages on the v2 console.

Feel free to give up, you local community will suffer, we will carry on.

Or accept some help with a very late migration to v3.

1 Like

Only one GW, as I said, installed in 2018. All records of this are now gone, so now, just an hour ago I attempted to reg a “new” one, (only 1), but that fails.

Hummm… sounds to me like you may have completely missed the V2 sunset and transition to V3…you know this happened right? I deliberately left a couple on V2 and whilst invisible/unmanageable since Dec they kept routing…I wanted to see what would happen. Last week I got email from TTN/TTI to say finally all shut down…so guessing same happened with yours. Check you emails as you will have had dozens of emails to the account used to register the TTN account over last 3-6mo plus…

No, I was not aware of this migration. That explains why the GW went offline. Seems like it was a bad move to not auto-migrate everyone.

So starting from scratch, still doesn’t explain why I can’t add this GW as a new unit?

Ttn forwarder was deprecated years ago…select semtech legacy as mode… no keys needed… let’s get you back on line then worry about ‘upgrades’… back later I need to do other stuff…

Thanks Jeff! That explains it! I’m working from 2018 memories. As soon as I set Semtech, it connected. Is there any way to change the GW name (or delete it and start over), I made a typo?

Nevermind, I figured it out. Thanks!

You can delete and recreate with same eui, however, gw id…a character string of your choice and for your convenience … can never be used again…but as you miss-typed and that is what you want to change…hey ho away you go…