Aws iot integration broken

Is aws iot integration broken again…?
Unable to create aws elastic beanstalk…

No Solution Stack named ‘64bit Amazon Linux 2 v3.1.4 running Go 1’ found. (Service: AWSElasticBeanstalk; Status Code: 400; Error Code: InvalidParameterValue; Request ID: a3c51ecf-d9f0-482d-96cd-1c1a904e0bce; Proxy: null)Screenshot_20210321-205404

It doesn’t help your case if you go round bumping other threads and then start a new one - it is literally spamming the forum.

Have you checked the online status or asked in Slack? Have you searched the threads to see if there are any solutions. Have you tried your test configuration to see if that’s still working?

I have searched …but can’t find the solution…
There is one integration is running fine without any issues it was created few months back with ttn v2 cluster.
But now, I have tried same step to create new one but it didn’t not worked,

This is problem with v2 cluster…

I have tried creating same for v3 cluster with the v3 template…were the stack as been created.
And the node got synced with the things…but there I was unable to receive the uplink data from the ttn…

You should download the template and change this line

from: SolutionStackName: “64bit Amazon Linux 2 v3.1.4 running Go 1”
to: SolutionStackName: “64bit Amazon Linux 2 v3.2.0 running Go 1”

Then create your EB from the new template.