AWS Iot integration failed to create a Thing after successful integration

I recently integrated AWS Iot with my TTN application. After successful creation of my AWS stack, my application displays the message "

Fail process upstream message - describe endpoint: User: arn:aws:sts::678672909819:assumed-role/nam1-routing-services-ApplicationServerTaskRole-DIE6LO93JOOW/e8fd7122f9c84c26b74178616b11f620 is not authorized to perform: sts:AssumeRole on resource: arn:aws:iam::722524886663:role/Dem-AWS-IoT-integration-t-TheThingsStackRoleCD9FBA-WV4NMV0J2N7W

I followed the proper steps via the Things V3 guidance. I am not getting any data in my AWS stack. can anyone help me get on track?

Hi @grizzlyalleyne
Did you get this working?

I have the same error after following the steps in the Things V3 guidance.

I have the same problem, any solution?

yes I changed to the things community template (the free version)

Thanks the community version works. But my problem now, I could not see my payload in the aws shadow under get/accepted topic, have I missed something?

I have the same problem with the shadow, It is not being updated. Have someone solved this?

Triple posting is not helpful