Can't access TTN Console, ttnctl fails, TTN Node-RED library fails, and Kickstarter gateways get stuck after daily reboot

It worked fine yesterday, but today I am stuck at “initializing”. I tried Safari and Firefox: both the same. What is wrong?

Thanks for any help/pointers!

1 Like

Seeing the same thing, it’s coming back briefly every now and again but generally it’s been down this morning for me too. Don’t think there is anything we can do to fix this, it’s a server side issue:


(504 = Gateway timeout)

I am glad that I am not the only one! That helps already :slight_smile:
Yes, it comes back briefly for me, too, but not long enough to even look at my devices.

1 Like

How I love the Cloud.

I am surprised that there isn’t a bigger outcry if everyone (?) is affected? Or do you think only a few “lucky” ones are having problems?

I’m in New Zealand. It’s Sunday evening here, and early Sunday in the rest of the world. It depends who’s awake. And whether they prefer things easy, like Sunday morning.

1 Like

Im in France, Same for me, cannot access console.

same here in the UK-

Is there a way for us to tell TTN about this problem? Or do they monitor this forum?

I am in Germany, btw. Have a nice Sunday!! :slight_smile:

somes services are degraded

Ah! Thanks for sharing this link. Yes, the NOC problem may be what is causing this.

See The Things Network Status Page [HowTo].

Yesterday I installed my new gateway and now I wanted to check.

  • I can’t access the “gateway” page
  • the system says ÿou don’t have a gateway"
  • the console page only shows devices, the gateway page keeps saying “initializing”

By the remarks above I assume the issue is with the server and not withme and has not been solved yet?

Yup, I think you are correct.

Same here in Spain.

Though TTN Console is great for debugging (especially to debug OTAA Join problems, or to see the gateway’s Traffic page when one does not have access to the gateway’s raw logs), many of us simply don’t need it every day as more reliable alternatives exist:

Same issue!

Same thing in the US. Data is still coming through via MQTT but I can’t access the console for configuration and such

1 Like

Hi all was up but now down and cant access here in the UK What are the issues if look at fault status show all workig except instability in MQTT :slightly_frowning_face:

I can access applications - but gateway settings stuck at “fetching gateways”.
Also some gateways disappered on the map.
(north germany)