Can't download TTN Multitech Installer

Hi all!
I am trying to use my Multitech Conduit IP67 (AEP version) with TTN. I am following this instructions and configured the GW like it is shown: https://www.thethingsnetwork.org/docs/gateways/multitech/aep.html
I am using Static Ip, and the WAN configuration is:
image

The thing is that, after connecting via SSH, I put the command “wget https://github…” and I get this: “wget: unable to resolve host address ‘github.com’”. I am newbie with this so I don’t know how I can start to solve it.
The GW is connected to a router, and it has connection because I have my PC on it also.
If you need more data just let me know.
Thanks in advance!

Hello,

disable WAN function , make for that “LAN” .
Give in the right Ip config for your local network (IP. Mask, gate)
And it will work.
Some where in the gui all enable management from network port.
why, the device will now act as a Lan device in place as a router. I think you connected this device as a LAN device to your own network (internal)

Regards

First, thank you for the answer!
I had already tried the LAN option and same thing (maybe I was doing something wrong). I read in a forum to put the command:
ip route add default via “My router address” dev eth0
It worked! I supposed that the gateway wasn’t linked to Internet… I am not sure.
I would like to understand it, do you know why it is like that?.
Thanks!

i am getting the same error, but i already had the LAN option connected, any ideas?