Claiming TTIG problems (empty Gateway EUI in frontend)

Dear all,

Recently I’ve been trying to get a TTIG up-and-running that we had laying around the office.
I followed the instructions, claimed the gateway, connected it to Wi-Fi and poof: the LED on the TTIG keeps blinking fast.
From what I’ve read is that it means that it is trying to connect to the LNS.
So, to make sure the firewall isn’t a problem I opened all ports that I could find that are related to the TTIG, tried multiple different Wi-Fi networks (behind different routers), but still the same problem.
I resetted it multiple times, but still same result.

Now the weird part comes in.
In the front-end, when I navigate to the gateway the Gateway EUI is listed as N/A:

So, in my curiousity, I tried to claim it again and guess what? I now have two listed gateways with Gateway EUI N/A.
Both are claimed with the same credentials.

So now my question:
Does anyone know how I can get my TTIG to work?

Thanks in advance.

With kind regards,

Sander van Leeuwen

GW info from the CONF page:
Gateway EUI: 58-A0-CB-FF-FE-80-2E-65

WiFi AP MAC: 58:A0:CB:80:2E:65

WiFi AP Pass: -----------

WiFi STA MAC: DC:4F:22:64:8C:7F

Serial Number: TBMH100868008643

MFG date: 2020-03-19 01:56:19

FW Build: 2020-05-07 16:03:53

FW Version: 2.0.4

Core Version: 2.0.4(minihub/debug)

Can you edit one of these gateways and set the EUI to this value and powercycle your gateway?

Hi Krishna,

Thank you for your answer.

I’ve edited one of the gateways to the aforementioned EUI, and the General information still lists the Gateway EUI as n/a.
Unfortunately, power cycling the TTIG did not help, and it is still blinking green rapidly.

Hi Krishna - thats 2 TTIgs showing GW EU = n/a in 2 hrs! Please see also

and note my reply wrt old V2 use

Note also in this case the new user (just registered with Forum ) came in via UK ISP Talk Talk IP address so likely device is same as geo locations can match!

Mine for reference EUI=58A0CBFFFE80484C, made own topic not to interfere with this one

I have exactly the same problem: my Gateway EUI: 58A0CBFFFE8046DC
Serial No: TBMH1008680125200
Mfg date: 2021-11-10
FW build: 2020-05-07
FW vn: 2.0.4

Again, the Gateway EUI disappears from the TTN front end.

Again, I managed to claim this gw twice - same results as described by Sander here.


Ok this is bizarre. I’ll try to investigate this. Might take a little time since I’m travelling.

I found the bug. A fix is on the way.


I could just add myself to other topics but i was not allowed to make a topic yet. So now i can.

I added it via the claim method as described in the docs. I can see my device on the network via wifi. But it just doesn’t connect and become green or anything else.

Things i’ve done:

  • check if i typed it correctly (i copied it over from when connecting it to wifi)
  • reclaimed again after deleting the gateway (different id)
  • Waited a day
  • Turn it off for 600 seconds than back on again
  • Changed between old and new wifi (but it was already connected, didn’t hurt to try)

My EID is 58A0CBFFFE80484C

update: In the other topic a “bug” was found and a fix is underway. Lets hope that works for this issue too. :wink:

Thereby diluting the discussion and anyone who can fix it for you has yet another place to look.

Wasn’t knowing for sure if it is the same, normally people don’t like it when you hijack a thread for your own issues. But noted, wont happen again.

In this context and within the TTN Forum this is usually refered to where the subject/topic of a (often a newbie - too impatient to read site until granted thread creation rights, vs posting in existing thread) post is totally different to original thread…in this case you appear to be having the same issue as others (hence the bug discovery and fix mentioned) and so rather you are another data point/proof point of potential problem :slight_smile: Hence merged by Mod.

1 Like

Hi Krishna, is there any update on progress on this? Procedures required on our end to restore functionality to affected TTIGs?

I’ve been looking at a blinking light for the last 7 days. So basically the device is bricked on purchase. I bought the device to play around with it but although you could say it is community based/supported if you buy a device with your own hard earned cash and it doesn’t work after a week that doesn’t help adoption of these things. I can wait, just wanted to note this down as feedback.

No it’s not, it’s a backend server issue.

This is an unusual situation, it’s not great but the TTI team are working on it. Generally a TTIG arrives, is plugged in, setup WiFi, it connects and then, er, that’s it, not much to play with. As LoRaWAN is a long game, do you have anything else you can work on, like a device?

TTI say that a fix was deployed on Friday 7pm CET.

If you are still not yet connected, please cycle the power on your TTIG.

If it does not connect to the backend after 5-10 minutes, assuming it is on your WiFi OK, please delete and re-claim your TTIG in the console.

If either of those don’t work, please post what you see - colour & speed of LED flashes and your EUI (which is public information as we can see gateway EUI’s in uplink meta data)

Actual official documentation here: The Things Indoor Gateway | The Things Stack for LoRaWAN


Appreciate the response, as i said it is just feedback (ok bricked was maybe overkill but you get the point) i’ll do as suggested on from your other post. I did not know a fix was installed either (but looking at the release notes looks like it. Another “feedback” item: there is no date when this version came out on there.

Whilst the TTI team do check in occasionally, they leave the reading of all the posts to the moderators who are volunteers and don’t have the capacity to transfer “feedback” to official channels.

If you want to see changes, please file an issue on GitHub.

I’ve removed the gateways from my account and reclaimed them.
Now I can use the gateway.
Thanks for the update!

1 Like

It is all green now! Thanks for the follow up.