Custom Webhook - Empty data

Hi everyone, I created a testing webhook to forward the uplink data like the following


TTN application live data shows the uplink data, while the requestbin messages are empty !!


What could be the missing thing here?

Just adding one more piece of information, I’m sending data from 10 sensors.

This service is working for me with ~5KB JSON coming in.

Maybe try recreating the WebHook and/or trying a different service?

Thank you Nick

i actually tried a different application but get the same results (Empty data).

What do you mean by different service ?

Alternative to

Have you tried a new WebHook?

yes i did. i tested on requestbin but other person tested on the real web-server and we both get empty data.

i also tested with postman and i get this:

500 Internal Server Error

Internal Server Error

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or

there is an error in the application.</p>

In Postman or the TTS console?

If its Postman then I’d try a different service - any web server should be able to deal with an incoming request however bizarrely formatted.

I have multiple WebHooks setup, including my own and there is nothing wrong with what TTS is sending:

Hi Nick, strangely when i used pipedream to check I was able to catch the data !!! any idea what could be the reason to prevent binrequist from getting the payload ?


Nope, but I did check it in Pipedream last night as I have that bookmarked as well and it worked.


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.