Deploy AWS CloudFormation template

Hello all, I’ve successfully created a TTN V3 - AWS integration previously but now cannot find the “Deploy AWS CloudFormation template” link in the V3 console. It seems to have disappeared?

Are you looking for the deployment option on Deployment Guide | The Things Stack for LoRaWAN ?

Yes. Sorry if that wasn’t clear.

Is that all you need and can we mark this topic solved?

It’s not solved for me - I still can’t see it on my console. I’d be interested to know if others can see it.

If you go to the console in application integrations you’ll find AWS IoT. On that page is a link to the documentation which has the link to deploy the template, you will need to select a region and cluster (cloud/enterprise/community) before hitting the deploy button.
That deployment option is on that page I linked to just below “ Deploy AWS CloudFormation Template “.
If that is not what you are looking for please clarify.

Thanks, Jac!

Solved. I’d forgotten the link is in the documentation. Its not obvious reading the documentation that there is a link there and I’ve been reading it assuming it was documenting a link on the console.


Hello, I registered end nodes, gateway, application as per process on TTN server. I am configuring AWS to TTN community version using cloudformation template. Is there need to connect end devices, gateway to TTN while creating cloudformation template? I got error in cloudformation template that “Invalid PhysicalResourceId”. can you please help me.