Device deletion or update not happening


(Badryan) #1

Hi,

I used the wrong keys when adding a bunch of sensors to my application. Now I’m trying to change the keys in order to have these devices connect to my network. However, neither deletion nor updates seem to get saved in the backend. I tried both the web console as well as the CLI. The devices remain in my list of devices, with the wrong keys. For the web interface I obviously tried refreshing the pages, but I’d assume there is no cashing for the CLI.

Any hints what else I could try? Is this a known issue? Or just the problem sitting in front of the computer?

Cheers,
Boris


#2

Hey Boris,

Are you trying to change them in the TTN console to reflect the values in the devices?
If so then it is in the Settings panel of the device configuration on TTN console. A new app key can be entered.

Cheers

Andrew


(Badryan) #3

Thanks, Andrew. Fixed. No idea what’s been going on, but the web browsers on my work Windows machine somehow don’t save the changes to the TTN backend. Using my personal Mac, it just works. A day wasted!