Didn't select legacy port forwarder during registration


I am using the RAK2245 Pi HAT. During TTN registration, I did not check ‘Use Legacy Port Forwarder’ as instructed… is there a way to update this setting?

My gateway is not appearing in the console, and I am assuming this is why…