Dragino LGT-92 connect to TTN

Hi there, some time ago I bough a LGT92 tracker. Connected it to TTN and started to track. It all worked fine. Now after a while, my LGT92 does not connect to the TTN anymore. I do not have a personal gateway, so I drive to a nearby spot to get it going again. Till now no success. Can someone tell me how to get the tracker connected again? I use it for my boat and motorbike to keep any eye on it.

How long ago did you start using it?

What is the battery level like?

1 Like

How long ago? Is it on TTS(CE) aka TTN V3 or older from V2 (Shutdown Dec’21) Did you re-register to V3?

I sometimes find that recharging from dead doesnt kick of start up and have to tun off and on again! Triggers a new join (in range of a GW!)

Hey Johan, quite some time. before V3. Battery level is ok, and the unit can be approached using the usb cable with AT commands

Does it not power it via the USB cable?

I would suggest you move it to V3? (Or have you done it already?)

In which case if not already done ignore the old V2 instance - which you cant access any how! - just re-register under V3 and power cycle, should all be good - assuming battery didnt degrade if left uncharged for too long!

Its a V2 setup, but I tried to do a new join on V3

How do I move it to V3. I think this is the challenge

You just reregister it on V3, same credentials.

1 Like

I did. It seems to register without error, but when trying to join on the nearest Gway, no result. Answer I get on the serial port is : TX ok, No receive

Create a new application for yourself under V3 console, then add new device then add manually. Go to payload formatters and add Cayenne LPP for uplink, then head to Integrations → Webhooks to get t your end destination dashboard, e.g. myDevices/Cayenne or what ever…

Double, then treble check your keys and device details etc…nothing in the application/device window?

I am going to try. Thanks.