Dragino TrackerD Question - issuing AT commands

I received a Dragino TrackerD device and successfully connected it to TTN.
Currently I try to finetune the settings via serial connection to the device from my PC. I was able to connect and I see regular status messages in the putty window.
However, if I try to Issue an AT command (or any input at all), all I get is


Do I miss something?
What do I need to do to successfully configure the device with the AT command set?

Dragino TrackerD Wiki
Instructions to use AT commands to configure

Thanks for any pointer.

I have the same issue - you have a solution yet?
I am using TeraTerm, 112500 baud, 8,N,1, no flow. I get an ‘ERROR’ response on every character that I type…

You could try to “pre-type” the entire command in a text editor, then copy-paste it in one go to the serial terminal. Perhaps even with the carriage return / line feed included.

Doesn’t help. It seems to react with ‘ERROR’ to every single character that I type.
I tried resetting the device - I do see al kinds of texts scrolling by, so data reception seems ok. But I cannot type AT-commands

Tried upper-case/lower-case, tried other baudrates, other flow controls. Nothing seems to help

Maybe you should try another terminal prog?
I use HTerm v0.8.9 (DELL 7300 with Win10pro, 64bit). I had to fiddle around a little bit and now it is working for me.
My settings:

  • Port Settings: Baud: 112500, Data: 8, Stop: 1, Parity: None, no flow
  • Input control: Send on enter: “CR-LF”

To send an AT Command as group of characters, can use the “Serial Port Utility” from
alithon dot com
and for Dragino TrackerD choose XON/XOFF for version1.4.4 and above

Just for the files:
hterm works good.