Gateway Connector Bridge on Server Side not responding to UDP 1700


(Mtails) #1

Hi,

Working on a Private deployment (RN2483 + Kerlink GW + local TTN Server, without Docker-Compose), when executing the Gateway Connector Bridge as described on the Private Backend Deployment Guide , I see that the port 1700 is not listening. However, if I use the old version: Packet-Forwarder-Bridge, the port comes up and I can even authenticate via OTAA from the end device (RN2483). In this last scenario, however, I’m not able to receive a mac_tx_ok from a confirmed message (maybe due the the Bridge version? Although I can authenticate).

I’ve been looking for any flag on the Bridge to force the port number but still no luck.

Any suggestions?

Thanks a lot in advance!

Bruno