Gateway V3 integration Problems

Hello together,
i tried to integrate my Gateway in the V3, which earlier was integrated in the V2. I added the Gateway to the new Console and change the global and local Configuration files (New Server Address).
Then I started the Forwarder again. I can receive Packets from my End nodes, but the messages are not forwarded to the Server and so there are no Downlink Messages.
I’m using the RAK831+RPi.

It would be very nice, if someonee can help me !
Thanks in advance

Visible on the local GW server logs or visible in the V3 console?
Which PF are you deploying for this?
How is GW configured? How registered in V3 console?

Its visible local on the gateway.
I use the TTN PF.

Do you mean the global and local config files by this Question ?

By that do you mean the one put up on Github as an open source project by the TTN/TTI team but now long deprecated & unsupported or some other ‘as used on’ TTN? Source?

1 Like

I’m using this one, sorry for the bad information…
The new global_config file was copied from the TTN Console after adding my Gateway. In the local_config File i only changed the Gateway ID

The Problem is solved. So thankyou for your Help !