Help, can't claim a TTIG

I bought the gateway yesterday and I can’t claim it


I already tried everything in CLI
pkg/auth/rights:no_gateway_rights (no rights for gateway 58a0cbfffe802b60@ttn

Gateway EUI58-A0-CB-FF-FE-80-2B-60
WiFi AP MAC58:A0:CB:80:2B:60
MFG date2019-12-21 05:25:13
FW Build2018-12-06 09:30:37
FW Version2.0.0
Core Version2.0.0(minihub/debug)

Thank you

Have you actually tried using the Console → GW → rather than trying the cli?

If not try that and follow the onscreen instructions - I checked and as you can see it detects it as a TTIG and follows the appropriate claiming vs registration/adding path… just needs the rest of your details. Remember you dont have have to use the auto filled GW ID - this is free form text to sute your convenience (withing character limits for the field) - try to avoid using an ID that is obvious and so someone else may have already used - ‘myttig’ for example but rather say ’ favas-ttig-no1’ :slight_smile:

Thanks for the quick response, you are awesome,
Yes, I did try, didn’t work, after that I tried the CLI way, didn’t neither…



Good move to quickly hide the WiFi code - that is the only key detail you need to keep private :wink:

What happened when you tried that what error did you see? Have you double and triple checked correct transcription and typing of EUI & code?

FW & Build date quite old (where did you buy from?) but should be ok…I need to go off and check if later f/w version isnt needed (2.0.4?) as info not at finger tips, if you can get it online it should pull latest update if option enabled…1st we need to get you past registration…

  • I see the “not authorized” - what are the details if any?,tenantID=ttn,id=eui-58a0cbfffe802b60

Doesnt show a pre-existing gw with that EUI - many networks and OEMs used the same build with devices then pooled through a 3rd party claim server to allow registration - if not pooled to TTN it may not be authorized/recognised so sales channel will be a key piece of data.

@KrishnaIyerEaswaran2 any help here, please?

This gateway does exist and has an owner. Maybe the gateway was resold and the owner never unclaimed it.
@Favas. Can you send me some proof via a private message that you actually own this gateway now? I can release it from the previous owner.

Hi, yeah sure, how can I prove it? photos of the physical equipment, the invoice?

I bought it from

Yeah something its not quite right, but if this can be solved and everything runs right I dont blame mauser for selling a perfectly good device… (though this could be avoided…)


The best thing is an Invoice if it has the EUI. Please redact all other information.

If not, a physical picture of the back of the gateway (when it’s not plugged in) should work as well.

Send it to me directly via personal message.


Thank you all very much!