Id already taken

Actually, I have the same issue here, I deleted a gateway by mistake, is there any way to use it again?

Depends on if you’ve read the thread above about the difference between ID and EUI!

If you have, then you’ll know you can. But not with the same ID.

I read but I want to know how to register the gateway again. i am actually new in these things

The same way you registered it the first time.

Ok Thank you

I m getting same error, anyone fixed it? please?

If you read the thread above you would know that it is not an issue, is by design and therefore will never ever be fixed.

dear @Albert7 i wrote an answer in slack with some explanations — as there were already all the same questions and “issues” discussed many times ! Feel free to ask any further questions after reading the FAQ and instructions about v2 → v3 migrations …

Jens Nowak vor 24 Minuten

NO NOT EQUAL ---- ID is the identifier (like a name) — and not usable anymore after gateway once was deleted ---- this ID is gone forever over the rainbow ---- and NO THERE IS NO BUG !! As told so many times before that there is no way to use your ID again after deleting your gateway the only way is to register a new gateway ID like “GW-i-promise-to-read-the-instructions-before” with your valid gateway-eui like “aabbccFFFEddeeff” (some hex-values) ------ so at all there is no bug as also your log shows to you ----- Best regards !

1 Like