Impossible to register a Kerlinк GW when using TTN packet forwarder?

My Kerlink GW was updated to the latest version 3.3, and i decided to use TTN Packet Forwarder for Kerlink IoT Station. I have no problems with configuration, but I get an error message when I start packet-forwarder.
Can anybody help?

[root@Wirnet_080EXXXX ttn-packet-forwarder]# ./packet-forwarder start
INFO Packet Forwarder for LoRa Gateway HALVersionInfo=Version: 4.0.0; Options: native;
ERROR Failed to find gateway specified as gateway ID AuthServer= GatewayID=comet_electronics_gateway error=Get dial tcp getsockopt: connection timed out
FATAL Couldn’t read configuration error=Get dial tcp getsockopt: connection timed out
[root@Wirnet_080EXXXX ttn-packet-forwarder]#

Just a wild guess: now that you switched the packet forwarder, did you even register the gateway?

(Maybe the gateway will not show until it received its first packet; I don’t know.)

Thanks for the quick reply!
Тhe same GW was registered and worked under the name eui-0000024b080e030a using semtech packet forwarder. After the update I decided to switch to TTN packet forwarder. Because I was getting the same error from the top post, I decided to remove the old registration and make a new one - comet_electronics_gateway.
Unfortunately even after that I can not register the GW.
On your question - the new GW is registered and the GW key is taken from GATEWAY OVERVIEW page

I cannot help you, but you might want to give many more details for others.

Like which packet forwarder? Surely is no longer supported; see also And how did you configure it? Which instructions did you use?

I followed these instructions:

Hi everyone,
I am trying to log into my Kirlink gateway through the web interface and local ethernet through ssh but i get the message “refused to connect”. Can anyone help?