Known issue: Gateways appear as offline

We decided to push re-enabling the noc to tomorrow.

Until then, ttnctl gateways status [gatewayID] still shows the actual status of your gateways.

1 Like

Now miraculously my gateway appeared online :wink:

1 Like

Two of our gateways appear online now! Finallyyyy!

Mine too, yippee! :slight_smile:


Hello, is the problem solved? our gateway status is still “not connected”
Lora traffic is being send but the status in TTN is incorrect.

1 Like

Watch for updates.

Thanx Marcelstoer

Are there any predictions about returning online on the map?


The Gateway now appears in the console.

It still doesn’t appear when issuing CLI “ttnctl gateways status …” or shows as inactive with “ttnctl gateways info …”, which I normally would consider more accurate.

Is there any way to fix this?

Did you supply --router-id to ttnctl?

Actions done in the dashboard on gateway and devices are reported by ttnctl in real time? or there is a delay?


ttnctl gateways info eui-ID
ttnctl gateways status eui-ID

both working for me when I enter the eui -ID of my gateway.

The problem was with --router-id, as we are using ttn-router-asia-se,

Thanks htdvisser!

This command seemed to work previously without this flag. Perhaps it was assigned a different router prior to the recent changes.

My gateway isn’t displayed on the map of TTN-mapper.
“Location”, “Status” and “Owner” are all public in the Gateway > Settings > Privacy tab.
There is no marker at all on the location of my gateway (EUI: eui-b827ebfffe52009e)

PS: I’m in India.

Please help!
Thank you.

Hi htdvisser,

There is an offline issue to occur when Router set to ttn-router-asia-se.
Gateways appear as online if Router set to ttn-router-us-west.
I am in Taiwan.

Can you provide any suggestions?


Neither my gateways or devices are shown in console, is there anything that can be made? My devices can’t join the network either.


I just resolve it for my gateways, I changed the router to EU and they show now in the console.

Dont know if is the best practice but resolve the issue, I am in Costa Rica - Central America.

1 Like

Has this been resolved? It appears this thread describes the same symptoms.