LILYGO T3 V2.1.6 OLED After all checks, still not connect to TTN

After all checks, still not connect

→ version of my board : LILYGO T3 V2.1.6 GitHub - LilyGO/TTGO-LoRa32-V2.1: T3 → check
→ schematic lora pins : TTGO-LORA32/schematic1in6.pdf at master · LilyGO/TTGO-LORA32 · GitHub —> check
→ check with a multi-meter in resistance for lora pins 33 and 32 → check
→ creation TTN application and configurations example paxcounter with bme280 and relay : DEVEUI, APPEUI, AppKey, CFG_eu868 in lmic library GitHub - LilyGO/ESP32-Paxcounter: Wifi & BLE driven passenger flow metering with cheap ESP32 boards → check

but, still not work

Any idea please ?

I assume the application is flashed onto your device and it just doesnt show any packages in the console?
Do you have access to a Gateway - to be able to see if any join attempt arrives in the verbose view of the gateways console?

If not, check the device; i do not receive anything if the “AṕpEUI / JoinEUI” is zero-filled.
If thats the case for you try recreating your device and define a random “AppEUI”.

Try the essential basics example LMIC-node first (and read it’s documentation). LMIC-node supports the TTGO LoRa32 v2.1.6 out of the box.