Looking for a device with Lorawan 1.1 support

Hey guys,

I am looking for a device for my bachelor thesis. I can’t find a device with a lib/framework which supports lorawan v1.1 specs.

Maybe it is still on dev. I hope you can give me an answer.

Thank you
Milad

Look for any device that is supported by the LoRaMac node stack.
Keep in mind TTN does nog support v1.1 yet.

2 Likes

Very true, though a 1.1 OTAA device will/should fall back to 1.0.x when it receives a 1.0.x Join Accept to its Join Request.

A 1.1 OTAA Join Request is backwards compatible with 1.0.x, if the 1.1 JoinEUI is registered as the 1.0.x AppEUI, and the 1.1 NwkKey is just ignored during registration. So: one should be able to use 1.1 devices on a 1.0.x network. But indeed, testing/using 1.1 is not going to be possible on the public network soon.

2 Likes

Thank you!

I have a private server. So, i should enable lora 1.1.