Lora node is no longer sending

Hello, I’m pretty new to LoRaWan and TTN so there are a lot of things I do not know.

A few days ago I installed a new gateway (Mikrotik Lh8 kit) and bought an end node (Dragino LDDS 75).
I installed them both when they were in the same room and after the setup, I installed the node on the position where I need it.
When I first installed it worked perfectly fine and I got the data exactly every 20 minutes.
But after I installed the sensor in the planned position is changed.
Now the node is not sending every 20 minutes. more like sometimes. At the moment I did not receive a message for an hour.

The Gateway is installed in an attic without insulation.
The node is installed about 350m away. between the Gateway and the node, there are only trees.

What could be the problem and how can I fix it?
What information do you need from my installation?

Thank you very much in advance!


Welcome @0815

I would start by looking at the rssi and SF received from the node, this will give a good indication of “how good the link” is.

Also a good idea is to see how stable the gateway internet connection is.

the gateway is connected via an ethernet cable so I would assume that’s not the problem.
How can I check these two things? In the “Live Data” tab are only the connections I had since I opened the side and since then I had no connection with the node.
Is there another way?

well it just sent one.
The is RSSI: -116 and SF should be “9”(?) because that’s what I put in the settings.
Isn’t RSSI -116 very bad?

Rather check what the values are.

How did you configure the node? What settings?

That is good for a uplink

      "settings": {
        "data_rate": {
          "lora": {
            "bandwidth": 125000,
            "spreading_factor": 12

I have installed it via OTAA.
I changed non of the settings although I tried to change the uplink interval that did not work so I changed none of the settings.

I am bit concerned at 350m and rssi -116 and SF 12.

What is the snr?

Check that both antennas, gateway and note, are connected.

The antennas are both connected properly I would say.
I did not disassemble the Lr8 so I don’t so the antennas.

"snr": -17.75,

There are some trees between the Gateway and the node could this be the problem?

I would check the antenna on the Gateway, just to make sure.

One screw to open it up and there is a thin black cable from the internal antenna to the PCB.

Okay, ill do that.

I got this error a few minutes ago. I hope there are no private numbers on this screenshot.Screenshot (2)

Cant see the message clearly (need glass), but looks like your gateway is losing connection with the server.

So you internet is up and down.

That’s not an error - indeed it doesn’t say it’s an error - it just tells you what happened - the TTS console server disconnected and your web browser reconnected.

Oh Okay… that makes sense…

Your numbers are way way out for 350m.

Can you move the device somewhere with line of sight - aka no trees - about 25m away - so we can see if the antennas are actually connected by seeing if you get a reasonable RSSI & SNR.

I think I (you) found the problem… :smiley:
The other cable should be connected.

The black cable in the plastic sleeve needs to be connected to the PCB

Yes. I know… I can not believe that’s connected like that without an sticker which is saying that the external port is connected.

There should be a mention of that in the manual delivered with the device. Of course no one reads manuals these days (only if things fail we might rtfm) so a more prominent mention would help.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.