Microchip Gateway is online but not showing in TTN


(Hamed Noori) #1

We are using the Microchip Gateway which worked previously and is currently showing online in Gateway display but we cannot see it on TheThingsNetwork (TTN) website.


Lora Gateway Not Showing on TTN but shown "Online" on LCD Display
(Omlette) #2

I’m trying to get my gateway working following the tutorial: https://www.thethingsnetwork.org/labs/story/setting-up-your-own-gateway-and-endpoint-with-microchips-lora-technology-evaluation-kit and I am getting the status “Not Connected” on the TTN Console while the status on my Lora Gateway Core says “Online”. I tried sudo tcpdump -AUq port 1700 which does not detect any packets, and http://noc.thethingsnetwork.org:8085/api/v2/gateways/eui- gives me “error: status not found”, and I seem to have CRC_FAIL: 100 inside of my LoRa Development Utility. Tried also directly connected a node, but getting “denied” status from the LoRa Devlopment Utility using OTAA. Not sure how to fix this.


(Sd79) #3

For what it’s worth, i have hit the same exact issue with a Raspberry Pi Linklabs-based gateway - not seeing any traffic in or out on the 1700 port, and TTN saying that the Gateway is not connected…


(Sd79) #4

Issues with New Pi-based LoRa Gateway using Linklabs Shield

Can see some of the stuff i have been trying on there in case it helps you…


(Brunoc14) #5

Has anybody solved this? I am having the exact same issue @omlette described above and I am not sure where I am going wrong.