Mikrotik wap lora8 no data send to TTN console

Dear all,

I bought a
new Mikrotik gateway and it’s been 2 days since I try to have a connection under TTN. My gateway is receiving the data, but I am not receiving anything in TTN. Currently it is connected in ethernet to my box. I followed several “tutorials” like:

but without success
My config file:
configname.txt (3.3 KB)

Lora configuration:
lora
lora1
lora3
LoRa > Devices, double click yours, switch to Stats tab
lora8

system > packages
lora4

system > routerboard
lora5

IP > DNS
lora6

IP > DNS [Static] button
lora7

tool- traceroute
image

tinterfaces
lora10

many thanks in adance for your help :slight_smile:
christophe

I suppose you need an external DNS Server.
How can your Gateway resolve names like “router.eu.thethings.network” ?!?

Something like

/ip dns static
add address=8.8.8.8 comment=externaldns name=GoogleDNSPrimary
/ip dns static
add address=8.8.4.4 comment=externaldns name=GoogleDNSSecondary

You can choose the DNS Provider as you like.

thanks for your answer, and sorry again but I’m not an expert on network :).
I add in the Ip dns static but it’s still the same :frowning:

This was my fault…
Static DNS ist not the right command to configure DSN Server.
It is to map a name static to an IP Adress…

As writen in the mikrotik wiki the right command is:

/ip dns set servers=8.8.8.8,8.8.4.4

I found my problem, I just change one number of my gateway in my gateway and I recreates a others one in TTN. And now it’s working… but I don’t know why