Multitech conduit AEP install TTN


I start in the TTN community

I use a multitech gateway led AEP version 1.7.4

I followed the tutorial to install TTN on my GW, and I have an error display on my SSH

: Error Cannot find module’ /var/config/lora/multitech_owerides.json’


best regard


Hello Alain

Did you check the contens off directori with " ls /var/config/lora"
You should get like this.

If this dir not have the same content your install procces is not going well. (Did you have proper internet acces on the device?).

Reboot your device once and do the again. From : “sh”

If you only missing that file “multitech_owerides.json” i could send it you


hi Johan ,

this is what I have in the directory!
yes i have internet on this device




Hello Alain,

I just also update this gateway to version 1.7.4
After this it was nessary to to the install again, with a wget off the file and after staring it cam up with a option:

admin@mtcap:~# sh
Gateway seems to be configured for TTN already, update configuration?

  1. Yes
  2. No
    #? 1

Make the choices, all most every thing should be fill’t in, except the email adress I need to set again.
So this maybee also solve your problem.

I did the configuration as you indicated


the gw is connect with ttn


but we have


I have no traffic signal

When using this version of the software you should not register the gateway with EUI (legacy mode), you should use a ‘human readable’ name.
Create a new gateway on TTN, do NOT check the ‘Legacy’ checkbox, choose a nice name, set all other settings to the correct values.
The re-run the installer telling it you need to reconfigure.
After the software started it should be forwarding data to TTN. The last few lines of output from the installer tell you where to check if things run correctly on the gateway. (tail …)

Oh, and keep in mind TTN does not store gateway traffic. Only packets arriving while you are looking at the traffic page will be shown, no historic data.

1 Like

hi ,
thanks you for message , what do you mean by "human readable’ name
where can I find it?


You can just ‘invent’ your own and insert it in the gateway ID field.

I folowed your configuration so gw is connected and i have again the same error


I checked that in lora directory

If the gateway status is connected in TTN and the packet count <> 0 you can safely ignore the error.