MultiTech Conduit AEP TTN gateway


#1

Hi i am trying to troubleshoot a problem on my MultiTech Conduit AEP ttn gateway basically is not connecting to TTN . The gateway was already reconfigured when i got it .

Could someone share any good step my step tutorials on how to setup MultiTech Conduit AEP ttn gateway so i can basically go to all the steps myself and find out where the problem is .
Thanks hello from Cyprus Europe :>


(Elvin Luff) #2

Currently we don’t know what you have tried, so anything that we suggest here will most likely be what you’ve already tried. I’m assuming you’ve tried as many options as you can think of before asking for help.

Could you tell us what you’ve already tried instead? There’s only really one “proper” method of doing it, and that’s in the TTN documentation.

EDIT: My bad, I read now that it was preconfigured. Let me put a new post below.


(Elvin Luff) #3

First of all: What do you know about this gateway? Do you know exactly how it was configured?
If you don’t know how it was configured, it would probably easiest just to factory reset the device and start over. This way you learn how it’s set up, and how to troubleshoot issues with it.

The instructions for setting up the device is here. Having a little bit of Linux command line knowledge will make the process go smoother, but the guide is pretty comprehensive.

Performing these steps will disable a lot of the functionality provided by AEP, but you’ll still be able to configure passwords, networking etc through the web interface.


#5

Hello,

The setup mentioned above work verry good, I hve done this all ready two time’s with a “MultiTech Conduit AEP” and both time’s they where online in the console within 5 minutes.
Please be shore that you have a decent internet connection.

Regards
Johan


#6

Could you have a look on our settings ?


#7

I actually got the gateway working and registered online but we have a problem with otta we get an error loramodem busy