My Gateway cannot connect TTN server using basicstation

Hi , i am trying to connect my gateway to TTN. I created necessery files(cups.key lns.key station station.conf tc.uri) maybe it was be incomplete.

i created .key files and .trust file by ttn guide.

my station.conf file is this way
/* If slave-X.conf present this acts as default settings /
“SX1301_conf”: { /
Actual channel plan is controlled by server /
“lorawan_public”: true, /
is default /
“clksrc”: 1, /
radio_1 provides clock to concentrator /
path to the SPI device, un-comment if not specified on the command line e.g., RADIODEV=/dev/spidev0.0 /
“device”: “/dev/spidev0.1”,
freq/enable provided by LNS - only HW specific settings listed here /
“radio_0”: {
“type”: “SX1257”,
“rssi_offset”: -166.0,
“tx_enable”: true,
“antenna_gain”: 0
“station_conf”: {
“log_file”: “stderr”, /
“station.log” /
“log_level”: “DEBUG”, /
“log_size”: 10000000,
“log_rotate”: 3,
“device”: “/dev/spidev0.1”,*/
“radio_init”: “”,
“RX_POLL_INTV”: “10ms”,
“TC_TIMEOUT”: “360s”
tc.uri file contains wss://

I coppied all files to my device and i run .station and i faced screen below


How could i fix this and connect my gateway to TTN server ?