No data at application (see packets coming in on my gateway console)


Recently I followed the tutorial for the AWS integration and shortly after I stopped getting data on my application. I’m not sure if there’s any correlation to that or not. I do see traffic coming through from my devices on the gateway console, but it’s like it never forwards it on to my application from there. The link between my TTN and AWS seems to be fine, even though I’m not getting data, if I simulate data on uplink from the application console, I see it show up at AWS. Anyone else run into this issue? If so how did you resolve it? I’ve tried removing my device and re-adding it, but that doesn’t seem to work. Now it just shows up as “never seen”.

Are you using OTAA or ABP for your device? After re-adding the device, did you update the device itself with the new keys etc?

OTAA, I only re-added one of the devices but manually set the same key.

Did you reset the device to force it to rejoin?

Same issue here, i also stopped seeing uplink packets from some older applications a few hours ago (4) and i see the traffic being received on my gateway console, on the application side i can only see the join request messages being delivered but none of the uplink messages, i’ve tried re-creating the application and using another handler but no luck as of yet.,

Note: using Ubidots integration here so i do not think it is a AWS related issue

Thanks! This is helpful, I was getting ready to tear down my AWS integration as my next troubleshooting step.

Just to give you a heads up, I ended up resolving my issue. While pulling the batteries and putting them back in on my devices did not work. Using my vendors NFC configuration app to wipe the access key and forcing a new OTAA join did the trick. After doing this, I am now getting data in my app again and it is forwarding data to AWS.

i will try that on a new device today because my others are like 200Km away from where i am right now sadly…