No signal outside

I have a weird problem with my MikroTik wAP LoRa8 router with a Omni 6.5dBi antenna. I placed the router inside in the attic with a 2m cable through the roof and attached the antenna to the chimney. The weird thing is that I can connect lora sensors to the gateway inside the house. As soon as I am outside in the garden I cannot connect. Is there a possibility that I can test the antenna?

1 Like

The cheapest way is to buy another one!

ET

You might be in the ‘dead’ zone of the antenna, try again with more distance, a couple of hundred meters should be fine.

Sure, use a Vector Network Analyser or similar.

Did you buy the ‘Omni 6.5dBi antenna’ from a trusted source ?

As Jac says this is the most likely issue when using a higher gain ant (>3dbi) you get greater vertical dead zone above/below antenna, and may see nulls at further distances due to increasing variance from idea isotropic radiation for such higher gain ant’s. But to make you aware of 2 other situations which can show similar behaviour - one for >4years ago was a break in the Ant signal as the connection from ant element to the (in that case) N-Type connector central conductor was fractured/dry solder joint so outside no signal (GW inside building was masked from node outside), but a node inside worked just fine as it was closer to GW and less screened with no external wall/roof to penetrate and was picked up directly by the GW front end (LoRa sometime too good! :-), the most recent example from about 15mnths back was a rookie installer had used a RP-SMA/SMA connection where there was no protruding male center conductor to make contect between antenna signal segments and again outside at more that ~50-70m no reception but nodes inside were just fine - same reason they were close enough to be picked up by the GW front end with effectively no ant attached. So try at a distance per Jac and then if that doesnt work start checking for cable breaks, bad connections/connectors and mis-matches :wink:

1 Like

Thanks for the feedback. Today I am going to test it at about 200 meters on a dune top with a view of the house / antenna. See if that works. Unfortunately I cannot get to the roof without a scaffolding, maybe I can use the standard 1 meter SMA cable with a small Lora antenna. I use This cable by the way. I hope this is the right one :upside_down_face:

I bought the stuff from a Dutch webshop with good reviews. Everything was neatly packaged in the original packaging.

Interesting ‘shop’ that has security check at front door and runs google recaptcha (google filter/data grabber) before you can view… frankly didn’t bother! :wink: :man_shrugging: Note a small ant with 2 or 3 dbi is usually good enough, and is assumed under EU regs, if used directly to gw or short run of quality ultra low loss cable and gives better ( I.e. more uniform and closer to isotopic) coverage … there is a reason why emergency services etc. tend to use these :wink: Higher gain tends to be used where you expect significant connector and cable losses and you need to compensate if unable to increase Tx power but at the cost that they start to introduce nulls and or become directional, conversely in many parts of the world EIRP limits mean if using higher gain antennas you then need to dial back the Tx power to avoid breaching limits… have you done that?

I only set up the ttn server and nothing else. I only have a setting to set the dbi of the antenna. Do you know where I can find the tx setting in mikrotik? i followed this guide: https://www.thethingsnetwork.org/docs/gateways/mikrotik/index.html

Personally no - I have my 1st Mikrotik unit in hand and looking forward to playing with/setting up later this week when I get 5mins to dig into documetation and settings (I switched mine over to use internal from external ant as temporary measure over the weekend for testing and like you will use an external ant when I field deploy in a few weeks - but only with a small 3dbi ant), but I’m sure many forumites will know exactly where to go :wink: (probably in a global or local json file somewhere or some such, unless there is an advanced menu option)…